summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2005-03-03 15:35:30 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2005-03-03 15:35:30 +0000
commitc3f7bb310493cc38f8ba5376d760923dd0720d5a (patch)
tree6eb4a9f1669399feaaf1bfedd2d8b63e954c9b42 /sys-process/time/time-1.7-r1.ebuild
parentrecommit manifest. bad epkgmove (diff)
downloadgentoo-2-c3f7bb310493cc38f8ba5376d760923dd0720d5a.tar.gz
gentoo-2-c3f7bb310493cc38f8ba5376d760923dd0720d5a.tar.bz2
gentoo-2-c3f7bb310493cc38f8ba5376d760923dd0720d5a.zip
Moved from sys-apps/time to sys-process/time.
Diffstat (limited to 'sys-process/time/time-1.7-r1.ebuild')
-rw-r--r--sys-process/time/time-1.7-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-process/time/time-1.7-r1.ebuild b/sys-process/time/time-1.7-r1.ebuild
new file mode 100644
index 000000000000..969a58f1262d
--- /dev/null
+++ b/sys-process/time/time-1.7-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-process/time/time-1.7-r1.ebuild,v 1.1 2005/03/03 15:35:30 ciaranm Exp $
+
+inherit eutils
+
+DESCRIPTION="displays info about resources used by a program"
+HOMEPAGE="http://www.gnu.org/directory/time.html"
+SRC_URI="ftp://ftp.gnu.org/pub/gnu/time/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sparc x86"
+IUSE=""
+
+RDEPEND="virtual/libc"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ WANT_AUTOMAKE=1.4 automake -a || die "automake"
+ autoconf || die "autoconf"
+ epatch ${FILESDIR}/${PV}-info-dir-entry.patch
+}
+
+src_install() {
+ make install DESTDIR=${D} || die
+ dodoc ChangeLog README AUTHORS NEWS
+}