summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Zoffoli <xmerlin@gentoo.org>2005-11-13 17:30:45 +0000
committerChristian Zoffoli <xmerlin@gentoo.org>2005-11-13 17:30:45 +0000
commitdc238f2110f34cd3bad358e0913f1a137f2b2d84 (patch)
tree4dbbd74dfd1966e9464e6261d7cb685a2dc1e9b7 /sys-block/partimage/partimage-0.6.4-r4.ebuild
parentuse libtool to link shared library when compiling with ifc, this closes bug #... (diff)
downloadgentoo-2-dc238f2110f34cd3bad358e0913f1a137f2b2d84.tar.gz
gentoo-2-dc238f2110f34cd3bad358e0913f1a137f2b2d84.tar.bz2
gentoo-2-dc238f2110f34cd3bad358e0913f1a137f2b2d84.zip
removed old ebuilds, fixed datadir path. fixed bug #112369.
(Portage version: 2.0.51.22-r3)
Diffstat (limited to 'sys-block/partimage/partimage-0.6.4-r4.ebuild')
-rw-r--r--sys-block/partimage/partimage-0.6.4-r4.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/sys-block/partimage/partimage-0.6.4-r4.ebuild b/sys-block/partimage/partimage-0.6.4-r4.ebuild
index 6c2cd0aaeb59..f06a464d13ff 100644
--- a/sys-block/partimage/partimage-0.6.4-r4.ebuild
+++ b/sys-block/partimage/partimage-0.6.4-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r4.ebuild,v 1.6 2005/11/12 16:48:00 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r4.ebuild,v 1.7 2005/11/13 17:30:45 xmerlin Exp $
inherit eutils flag-o-matic pam
@@ -14,7 +14,6 @@ IUSE="ssl nologin nls pam static"
DEPEND="virtual/libc
>=sys-libs/zlib-1.1.4
- >=dev-libs/lzo-1.08
>=dev-libs/newt-0.51.6
app-arch/bzip2
>=sys-libs/slang-1.4.5-r2
@@ -52,14 +51,15 @@ src_unpack() {
cd ${S}
# we can do better security ourselves
- epatch ${FILESDIR}/${P}-nodumbpermchecks.diff
- epatch ${FILESDIR}/${P}-chown.patch
- epatch ${FILESDIR}/${P}-not_install_info.patch
- epatch ${FILESDIR}/${P}-fixserverargs.diff
- epatch ${FILESDIR}/${P}-lib64.patch
- epatch ${FILESDIR}/${P}-fflush-before-re-read-partition-table.patch
- epatch ${FILESDIR}/${P}-LP64-fixes.patch
- epatch ${FILESDIR}/${P}-save_all_and_rest_all_actions.patch
+ epatch ${FILESDIR}/${P}-nodumbpermchecks.diff || die
+ epatch ${FILESDIR}/${P}-chown.patch || die
+ epatch ${FILESDIR}/${P}-not_install_info.patch || die
+ epatch ${FILESDIR}/${P}-fixserverargs.diff || die
+ epatch ${FILESDIR}/${P}-lib64.patch || die
+ epatch ${FILESDIR}/${P}-fflush-before-re-read-partition-table.patch || die
+ epatch ${FILESDIR}/${P}-LP64-fixes.patch || die
+ epatch ${FILESDIR}/${P}-save_all_and_rest_all_actions.patch || die
+ epatch ${FILESDIR}/${P}-datadir-path.patch || die
}
src_compile() {