summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen de Groot <yngwin@gentoo.org>2012-10-24 11:37:14 +0000
committerBen de Groot <yngwin@gentoo.org>2012-10-24 11:37:14 +0000
commitadbebc98b24365651bf5e167dfdddf7e6f882fc7 (patch)
treefe0e30600ddc666223dd986e549a75a475b63f3e /razorqt-base/razorqt-notifications
parentVersion bump (diff)
downloadgentoo-2-adbebc98b24365651bf5e167dfdddf7e6f882fc7.tar.gz
gentoo-2-adbebc98b24365651bf5e167dfdddf7e6f882fc7.tar.bz2
gentoo-2-adbebc98b24365651bf5e167dfdddf7e6f882fc7.zip
Version bump
(Portage version: 2.2.0_alpha123/cvs/Linux x86_64)
Diffstat (limited to 'razorqt-base/razorqt-notifications')
-rw-r--r--razorqt-base/razorqt-notifications/ChangeLog8
-rw-r--r--razorqt-base/razorqt-notifications/razorqt-notifications-0.5.1.ebuild36
2 files changed, 43 insertions, 1 deletions
diff --git a/razorqt-base/razorqt-notifications/ChangeLog b/razorqt-base/razorqt-notifications/ChangeLog
index ec86a184f7a5..599820a198b1 100644
--- a/razorqt-base/razorqt-notifications/ChangeLog
+++ b/razorqt-base/razorqt-notifications/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for razorqt-base/razorqt-notifications
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/razorqt-base/razorqt-notifications/ChangeLog,v 1.1 2012/10/15 09:53:01 yngwin Exp $
+# $Header: /var/cvsroot/gentoo-x86/razorqt-base/razorqt-notifications/ChangeLog,v 1.2 2012/10/24 11:37:14 yngwin Exp $
+
+*razorqt-notifications-0.5.1 (24 Oct 2012)
+
+ 24 Oct 2012; Ben de Groot <yngwin@gentoo.org>
+ +razorqt-notifications-0.5.1.ebuild:
+ Version bump
*razorqt-notifications-0.5.0 (15 Oct 2012)
diff --git a/razorqt-base/razorqt-notifications/razorqt-notifications-0.5.1.ebuild b/razorqt-base/razorqt-notifications/razorqt-notifications-0.5.1.ebuild
new file mode 100644
index 000000000000..8b08b5fcdcde
--- /dev/null
+++ b/razorqt-base/razorqt-notifications/razorqt-notifications-0.5.1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/razorqt-base/razorqt-notifications/razorqt-notifications-0.5.1.ebuild,v 1.1 2012/10/24 11:37:14 yngwin Exp $
+
+EAPI=4
+inherit cmake-utils
+
+DESCRIPTION="Razor-qt notification daemon"
+HOMEPAGE="http://razor-qt.org/"
+
+if [[ ${PV} = *9999* ]]; then
+ inherit git-2
+ EGIT_REPO_URI="git://github.com/Razor-qt/razor-qt.git"
+ EGIT_BRANCH="master"
+ KEYWORDS=""
+else
+ SRC_URI="https://github.com/downloads/Razor-qt/razor-qt/razorqt-${PV}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+ S="${WORKDIR}/razorqt-${PV}"
+fi
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+IUSE=""
+
+DEPEND="razorqt-base/razorqt-libs"
+RDEPEND="${DEPEND}
+ razorqt-base/razorqt-data"
+
+src_configure() {
+ local mycmakeargs=(
+ -DSPLIT_BUILD=On
+ -DMODULE_NOTIFICATIOND=On
+ )
+ cmake-utils_src_configure
+}