summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-07 00:24:03 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-07 00:24:03 +0000
commit9b5fc27743d0f914f049b5abbd424a68fa496560 (patch)
tree893c9c4b145787e74faefd9ef989620af3e67939 /net-wireless/linux-wlan-ng/linux-wlan-ng-0.2.0-r1.ebuild
parentheader fix (diff)
downloadgentoo-2-9b5fc27743d0f914f049b5abbd424a68fa496560.tar.gz
gentoo-2-9b5fc27743d0f914f049b5abbd424a68fa496560.tar.bz2
gentoo-2-9b5fc27743d0f914f049b5abbd424a68fa496560.zip
repoman: trim trailing whitespace
Diffstat (limited to 'net-wireless/linux-wlan-ng/linux-wlan-ng-0.2.0-r1.ebuild')
-rw-r--r--net-wireless/linux-wlan-ng/linux-wlan-ng-0.2.0-r1.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/net-wireless/linux-wlan-ng/linux-wlan-ng-0.2.0-r1.ebuild b/net-wireless/linux-wlan-ng/linux-wlan-ng-0.2.0-r1.ebuild
index 4d973a144ca8..2fc63e33275a 100644
--- a/net-wireless/linux-wlan-ng/linux-wlan-ng-0.2.0-r1.ebuild
+++ b/net-wireless/linux-wlan-ng/linux-wlan-ng-0.2.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-wireless/linux-wlan-ng/linux-wlan-ng-0.2.0-r1.ebuild,v 1.3 2003/04/09 21:02:36 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-wireless/linux-wlan-ng/linux-wlan-ng-0.2.0-r1.ebuild,v 1.4 2003/09/07 00:19:18 msterret Exp $
inherit eutils
@@ -14,7 +14,7 @@ PATCH_3_2_4="pcmcia-cs-3.2.1-3.2.4.diff.gz"
PCMCIA_DIR="${WORKDIR}/${PCMCIA_CS}"
DESCRIPTION="The linux-wlan Project"
-SRC_URI="ftp://ftp.linux-wlan.org/pub/linux-wlan-ng/${P}.tar.gz
+SRC_URI="ftp://ftp.linux-wlan.org/pub/linux-wlan-ng/${P}.tar.gz
pcmcia? ( mirror://sourceforge/pcmcia-cs/${PCMCIA_CS}.tar.gz )
pcmcia? ( mirror://gentoo/${PATCH_3_2_2} )
pcmcia? ( mirror://gentoo/${PATCH_3_2_3} )
@@ -36,10 +36,10 @@ else
MY_ARCH="ppc"
fi
-# Note: To use this ebuild, you should have the usr/src/linux symlink to
+# Note: To use this ebuild, you should have the usr/src/linux symlink to
# the kernel directory that linux-wlan-ng should use for configuration.
#
-# linux-wlan-ng requires a configured pcmcia-cs source tree.
+# linux-wlan-ng requires a configured pcmcia-cs source tree.
# unpack/configure it in WORKDIR. No need to compile it though.
src_unpack() {
@@ -88,9 +88,9 @@ src_compile() {
#
# configure pcmcia-cs - we need this for wlan to compile
- # use same USE flags that the pcmcia-cs ebuild does.
+ # use same USE flags that the pcmcia-cs ebuild does.
# no need to actually compile pcmcia-cs...
- # * This is actually only used if pcmcia_cs is NOT compiled into
+ # * This is actually only used if pcmcia_cs is NOT compiled into
# the kernel tree.
#
@@ -114,14 +114,14 @@ src_compile() {
else
myconf="$myconf --nopnp"
fi
-
+
if [ -n "`use nocardbus`" ] ; then
myconf="$myconf --nocardbus"
else
myconf="$myconf --cardbus"
fi
- #use $CFLAGS for user tools, but standard kernel optimizations for
+ #use $CFLAGS for user tools, but standard kernel optimizations for
#the kernel modules (for compatibility)
./Configure -n \
--target=${D} \
@@ -150,7 +150,7 @@ src_compile() {
config.in > default.config
fi
mv default.config config.in
-
+
if [ -n "`use usb`" ]; then
sed -e 's:PRISM2_USB=n:PRISM2_USB=y:' \
config.in > default.config