summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-10 00:52:55 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-10 00:52:55 +0000
commit1530a73884c77178f204d17bc0ce7b002cb46758 (patch)
treef88022bc743d69756fd9759a34dedf18c22aff47 /net-misc/stone
parenti almost forgot to use ${CC/ .*/} instead of calling gcc directly... that wou... (diff)
downloadgentoo-2-1530a73884c77178f204d17bc0ce7b002cb46758.tar.gz
gentoo-2-1530a73884c77178f204d17bc0ce7b002cb46758.tar.bz2
gentoo-2-1530a73884c77178f204d17bc0ce7b002cb46758.zip
Fix use invocation
Diffstat (limited to 'net-misc/stone')
-rw-r--r--net-misc/stone/ChangeLog6
-rw-r--r--net-misc/stone/stone-2.2.ebuild4
-rw-r--r--net-misc/stone/stone-2.2c.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/net-misc/stone/ChangeLog b/net-misc/stone/ChangeLog
index d29edf368ed4..bb8e48f8e9c0 100644
--- a/net-misc/stone/ChangeLog
+++ b/net-misc/stone/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-misc/stone
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/stone/ChangeLog,v 1.4 2004/03/12 23:49:40 matsuu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/stone/ChangeLog,v 1.5 2004/06/10 00:49:23 agriffis Exp $
+
+ 09 Jun 2004; Aron Griffis <agriffis@gentoo.org> stone-2.2.ebuild,
+ stone-2.2c.ebuild:
+ Fix use invocation
*stone-2.2c (13 Mar 2004)
diff --git a/net-misc/stone/stone-2.2.ebuild b/net-misc/stone/stone-2.2.ebuild
index 97266ab3718d..85ff579c9a33 100644
--- a/net-misc/stone/stone-2.2.ebuild
+++ b/net-misc/stone/stone-2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/stone/stone-2.2.ebuild,v 1.2 2004/01/01 05:12:01 matsuu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/stone/stone-2.2.ebuild,v 1.3 2004/06/10 00:49:23 agriffis Exp $
DESCRIPTION="A simple TCP/IP packet repeater"
HOMEPAGE="http://www.gcd.org/sengoku/stone/"
@@ -17,7 +17,7 @@ DEPEND="virtual/glibc
S=${WORKDIR}/${P}
src_compile() {
- if [ "`use ssl`" ] ; then
+ if use ssl ; then
emake \
SSL=/usr \
SSL_FLAGS="-DUSE_SSL -I/usr/include/openssl" \
diff --git a/net-misc/stone/stone-2.2c.ebuild b/net-misc/stone/stone-2.2c.ebuild
index 398c030d19e4..0b0a3888a6bd 100644
--- a/net-misc/stone/stone-2.2c.ebuild
+++ b/net-misc/stone/stone-2.2c.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/stone/stone-2.2c.ebuild,v 1.1 2004/03/12 23:49:40 matsuu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/stone/stone-2.2c.ebuild,v 1.2 2004/06/10 00:49:23 agriffis Exp $
DESCRIPTION="A simple TCP/IP packet repeater"
HOMEPAGE="http://www.gcd.org/sengoku/stone/"
@@ -15,7 +15,7 @@ DEPEND="virtual/glibc
ssl? ( dev-libs/openssl )"
src_compile() {
- if [ "`use ssl`" ] ; then
+ if use ssl ; then
emake \
CFLAGS="${CFLAGS}" \
SSL=/usr \