summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2005-06-08 19:49:03 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2005-06-08 19:49:03 +0000
commit5b8690fff897817b19c52d3484f4ba21d03a31f9 (patch)
tree928b564b0ca602dc40dd02d91c827ec91d4b3803 /net-misc/nstx/nstx-1.1_beta6.ebuild
parentFixed checks for ffmpeg features. (diff)
downloadgentoo-2-5b8690fff897817b19c52d3484f4ba21d03a31f9.tar.gz
gentoo-2-5b8690fff897817b19c52d3484f4ba21d03a31f9.tar.bz2
gentoo-2-5b8690fff897817b19c52d3484f4ba21d03a31f9.zip
Bug #74322. Based on initial submission by Andre Kloth <bugs-gentoo@blubbmon.de>.
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'net-misc/nstx/nstx-1.1_beta6.ebuild')
-rw-r--r--net-misc/nstx/nstx-1.1_beta6.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/net-misc/nstx/nstx-1.1_beta6.ebuild b/net-misc/nstx/nstx-1.1_beta6.ebuild
new file mode 100644
index 000000000000..74e8a094edcd
--- /dev/null
+++ b/net-misc/nstx/nstx-1.1_beta6.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/nstx/nstx-1.1_beta6.ebuild,v 1.1 2005/06/08 19:49:03 robbat2 Exp $
+
+inherit linux-info versionator
+
+MY_PV=$(replace_version_separator 2 - "${PV}")
+MY_P="${PN}-${MY_PV}"
+
+CONFIG_CHECK="ETHERTAP"
+
+DESCRIPTION="IP over DNS tunnel"
+SRC_URI="http://dereference.de/nstx/${MY_P}.tgz"
+HOMEPAGE="http://dereference.de/nstx/"
+DEPEND="virtual/linux-sources"
+RDEPEND=""
+KEYWORDS="~x86"
+IUSE=""
+LICENSE="GPL-2"
+SLOT="0"
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ into /usr
+ dosbin nstxcd nstxd
+ dodoc README Changelog
+}
+
+pkg_postinst() {
+ einfo "Please read the documentation provided in"
+ einfo " /usr/share/doc/${PF}/README.gz"
+}