summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEray Aslan <eras@gentoo.org>2013-02-20 13:30:51 +0000
committerEray Aslan <eras@gentoo.org>2013-02-20 13:30:51 +0000
commit4a9313794ce0e570cb38bb62464427bf85dc4738 (patch)
treea575b3420eae5ad5739b6970dd5dfb67359083cf /net-mail
parentAdd a missing inherit. (diff)
downloadgentoo-2-4a9313794ce0e570cb38bb62464427bf85dc4738.tar.gz
gentoo-2-4a9313794ce0e570cb38bb62464427bf85dc4738.tar.bz2
gentoo-2-4a9313794ce0e570cb38bb62464427bf85dc4738.zip
Security bump - bug #458420
(Portage version: 2.2.0_alpha163/cvs/Linux x86_64, signed Manifest commit with key 0x77F1F175586A3B1F)
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/isync/ChangeLog10
-rw-r--r--net-mail/isync/isync-1.0.6.ebuild29
2 files changed, 36 insertions, 3 deletions
diff --git a/net-mail/isync/ChangeLog b/net-mail/isync/ChangeLog
index 5f2b684cd136..e9f2cf9dc211 100644
--- a/net-mail/isync/ChangeLog
+++ b/net-mail/isync/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-mail/isync
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/isync/ChangeLog,v 1.19 2012/06/27 19:59:21 eras Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/isync/ChangeLog,v 1.20 2013/02/20 13:30:51 eras Exp $
+
+*isync-1.0.6 (20 Feb 2013)
+
+ 20 Feb 2013; Eray Aslan <eras@gentoo.org> +isync-1.0.6.ebuild:
+ Security bump - bug #458420
27 Jun 2012; Eray Aslan <eras@gentoo.org> -isync-1.0.4.ebuild:
remove old
@@ -77,4 +82,3 @@
+isync-0.9.2.ebuild:
Initial version. Closes #61365, ebuild submitted by Claudio Valente
<claudiovalente@yahoo.com>.
-
diff --git a/net-mail/isync/isync-1.0.6.ebuild b/net-mail/isync/isync-1.0.6.ebuild
new file mode 100644
index 000000000000..166a8eef6a1e
--- /dev/null
+++ b/net-mail/isync/isync-1.0.6.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/isync/isync-1.0.6.ebuild,v 1.1 2013/02/20 13:30:50 eras Exp $
+
+EAPI=5
+inherit eutils
+
+DESCRIPTION="MailDir mailbox synchronizer"
+HOMEPAGE="http://isync.sourceforge.net/"
+SRC_URI="mirror://sourceforge/isync/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="ssl"
+
+DEPEND=">=sys-libs/db-4.2
+ ssl? ( >=dev-libs/openssl-0.9.6 )"
+RDEPEND="${DEPEND}"
+
+src_configure () {
+ econf $(use_with ssl)
+}
+
+src_install()
+{
+ emake DESTDIR="${D}" install
+ mv "${D}"/usr/share/doc/${PN} "${D}"/usr/share/doc/${PF} || die
+}