summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
commit1ee722fd191fd39a3e13c5231281041f1b4e9f2a (patch)
treebe23a54b8f07b0186bac806e4aa577c1393451e2 /net-analyzer
parentoops :) (diff)
downloadgentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.gz
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.bz2
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.zip
added try syntax
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/ethereal/ethereal-0.8.11-r1.ebuild8
-rw-r--r--net-analyzer/nessus/nessus-1.0.4-r1.ebuild32
-rw-r--r--net-analyzer/ngrep/ngrep-1.38-r1.ebuild6
-rw-r--r--net-analyzer/ntop/ntop-1.3.1-r1.ebuild8
-rw-r--r--net-analyzer/tcpdump/tcpdump-3.5-r1.ebuild6
-rw-r--r--net-analyzer/tcpdump/tcpdump-3.5.2.ebuild6
-rw-r--r--net-analyzer/tcpstat/tcpstat-1.3.ebuild8
7 files changed, 37 insertions, 37 deletions
diff --git a/net-analyzer/ethereal/ethereal-0.8.11-r1.ebuild b/net-analyzer/ethereal/ethereal-0.8.11-r1.ebuild
index 01f2a47e674d..0bf7e384f2be 100644
--- a/net-analyzer/ethereal/ethereal-0.8.11-r1.ebuild
+++ b/net-analyzer/ethereal/ethereal-0.8.11-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethereal/ethereal-0.8.11-r1.ebuild,v 1.2 2000/08/16 04:38:12 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethereal/ethereal-0.8.11-r1.ebuild,v 1.3 2000/09/15 20:09:07 drobbins Exp $
P=ethereal-0.8.11
A=${P}.tar.gz
@@ -12,13 +12,13 @@ SRC_URI="http://ethereal.zing.org/distribution/${A}
HOMEPAGE="http://ethereal.zing.org/"
src_compile() {
cd ${S}
- LDFLAGS="-L/usr/lib -lz" ./configure --host=${CHOST} --prefix=/usr/X11R6 --sysconfdir=/etc/ethereal
- make
+ LDFLAGS="-L/usr/lib -lz" try ./configure --host=${CHOST} --prefix=/usr/X11R6 --sysconfdir=/etc/ethereal
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/usr/X11R6 sysconfdir=${D}/etc/ethereal install
+ try make prefix=${D}/usr/X11R6 sysconfdir=${D}/etc/ethereal install
prepman /usr/X11R6
dodoc AUTHORS COPYING ChangeLog INSTALL.* NEWS README* TODO
diff --git a/net-analyzer/nessus/nessus-1.0.4-r1.ebuild b/net-analyzer/nessus/nessus-1.0.4-r1.ebuild
index a7557d0c797b..11da834878af 100644
--- a/net-analyzer/nessus/nessus-1.0.4-r1.ebuild
+++ b/net-analyzer/nessus/nessus-1.0.4-r1.ebuild
@@ -30,9 +30,9 @@ src_compile() {
export LD_LIBRARY_PATH=${D}/usr/lib:$LD_LIBRARY_PATH
echo "Compiling libraries..."
cd ${S}/nessus-libraries
- ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var/state
- make
- make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
+ try ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var/state
+ try make
+ try make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
cd ${D}/usr/bin
cp nessus-config nessus-config.orig
sed -e "s:^PREFIX=:PREFIX=${D}:" \
@@ -40,41 +40,41 @@ src_compile() {
echo "Compiling libnasl..."
cd ${S}/libnasl
- ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var/state
- make
- make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
+ try ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var/state
+ try make
+ try make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
cd ${D}/usr/bin
cp nasl-config nasl-config.orig
sed -e "s:^PREFIX=:PREFIX=${D}:" nasl-config.orig > nasl-config
echo "Compiling core..."
cd ${S}/nessus-core
- ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var/state
- make
- make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
+ try ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var/state
+ try make
+ try make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
echo "Compiling plugins..."
cd ${S}/nessus-plugins
- ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var/state
- make
- make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
+ try ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var/state
+ try make
+ try make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
}
src_install() {
cd ${S}/nessus-libraries
- make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
+ try make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
cd ${S}/libnasl
- make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
+ try make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
cd ${S}/nessus-core
- make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
+ try make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
cp ${ROOT}/config/nessusd.conf ${D}/etc/nessus/
cd ${S}/nessus-plugins
- make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
+ try make prefix=${D}/usr sysconfdir=${D}/etc localstatedir=${D}/var/state install
cd ${S}/nessus-libraries
docinto nessus-libraries
diff --git a/net-analyzer/ngrep/ngrep-1.38-r1.ebuild b/net-analyzer/ngrep/ngrep-1.38-r1.ebuild
index 354772460b4e..3d2e7102c29e 100644
--- a/net-analyzer/ngrep/ngrep-1.38-r1.ebuild
+++ b/net-analyzer/ngrep/ngrep-1.38-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ngrep/ngrep-1.38-r1.ebuild,v 1.2 2000/08/16 04:38:12 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ngrep/ngrep-1.38-r1.ebuild,v 1.3 2000/09/15 20:09:07 drobbins Exp $
P=ngrep-1.38
A=${P}.tar.gz
@@ -16,8 +16,8 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr
- make
+ try ./configure --host=${CHOST} --prefix=/usr
+ try make
}
src_install() {
diff --git a/net-analyzer/ntop/ntop-1.3.1-r1.ebuild b/net-analyzer/ntop/ntop-1.3.1-r1.ebuild
index 4268c4346941..7926a9044ffe 100644
--- a/net-analyzer/ntop/ntop-1.3.1-r1.ebuild
+++ b/net-analyzer/ntop/ntop-1.3.1-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ntop/ntop-1.3.1-r1.ebuild,v 1.2 2000/08/16 04:38:12 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ntop/ntop-1.3.1-r1.ebuild,v 1.3 2000/09/15 20:09:07 drobbins Exp $
P=ntop-1.3.1
A="${P}.tar.gz"
@@ -15,15 +15,15 @@ src_compile() {
cd ${S}
cp configure configure.orig
sed -e "s:/usr/local/ssl:/usr:" configure.orig > configure
- CFLAGS="$CFLAGS -I/usr/include/openssl" ./configure --prefix=/usr --sysconfdir=/usr/share --host=${CHOST}
- make
+ CFLAGS="$CFLAGS -I/usr/include/openssl" try ./configure --prefix=/usr --sysconfdir=/usr/share --host=${CHOST}
+ try make
}
src_install () {
cd ${S}
- make prefix=${D}/usr sysconfdir=/${D}/usr/share install
+ try make prefix=${D}/usr sysconfdir=/${D}/usr/share install
mv ${D}/usr/bin/plugins ${D}/usr/share/ntop
prepman
dodoc AUTHORS ChangeLog CONTENTS COPYING FAQ FILES HACKING
diff --git a/net-analyzer/tcpdump/tcpdump-3.5-r1.ebuild b/net-analyzer/tcpdump/tcpdump-3.5-r1.ebuild
index e006f7c2e41a..8d9d63101d4c 100644
--- a/net-analyzer/tcpdump/tcpdump-3.5-r1.ebuild
+++ b/net-analyzer/tcpdump/tcpdump-3.5-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/tcpdump/tcpdump-3.5-r1.ebuild,v 1.2 2000/08/16 04:38:12 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/tcpdump/tcpdump-3.5-r1.ebuild,v 1.3 2000/09/15 20:09:07 drobbins Exp $
P=tcpdump-3.5
A=${P}.tar.gz
@@ -14,8 +14,8 @@ HOMEPAGE="http://www.tcpdump.org/"
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr
- make
+ try ./configure --host=${CHOST} --prefix=/usr
+ try make
}
src_install() {
diff --git a/net-analyzer/tcpdump/tcpdump-3.5.2.ebuild b/net-analyzer/tcpdump/tcpdump-3.5.2.ebuild
index d0e4976409a5..cd03056b6354 100644
--- a/net-analyzer/tcpdump/tcpdump-3.5.2.ebuild
+++ b/net-analyzer/tcpdump/tcpdump-3.5.2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/tcpdump/tcpdump-3.5.2.ebuild,v 1.1 2000/08/26 20:41:56 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/tcpdump/tcpdump-3.5.2.ebuild,v 1.2 2000/09/15 20:09:08 drobbins Exp $
P=tcpdump-3.5.2
A=${P}.tar.gz
@@ -14,8 +14,8 @@ HOMEPAGE="http://www.tcpdump.org/"
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr
- make
+ try ./configure --host=${CHOST} --prefix=/usr
+ try make
}
src_install() {
diff --git a/net-analyzer/tcpstat/tcpstat-1.3.ebuild b/net-analyzer/tcpstat/tcpstat-1.3.ebuild
index 35c505478fe0..62c9abc45c11 100644
--- a/net-analyzer/tcpstat/tcpstat-1.3.ebuild
+++ b/net-analyzer/tcpstat/tcpstat-1.3.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/tcpstat/tcpstat-1.3.ebuild,v 1.2 2000/08/16 04:38:13 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/tcpstat/tcpstat-1.3.ebuild,v 1.3 2000/09/15 20:09:08 drobbins Exp $
P=tcpstat-1.3
A=${P}.tar.gz
@@ -14,15 +14,15 @@ HOMEPAGE="http://www.frenchfries.net/paul/tcpstat/"
src_compile() {
cd ${S}
- ./configure --prefix=/usr --host=${CHOST}
- make
+ try ./configure --prefix=/usr --host=${CHOST}
+ try make
}
src_install () {
cd ${S}
- make DESTDIR=${D} install
+ try make DESTDIR=${D} install
prepman
dodoc AUTHORS ChangeLog COPYING LICENSE NEWS README*