summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFrancesco Riosa <vivo@gentoo.org>2006-11-23 19:48:11 +0000
committerFrancesco Riosa <vivo@gentoo.org>2006-11-23 19:48:11 +0000
commitc79cbadd8b660efbacde264dff6656e209b0db71 (patch)
treec0a0ddeed8092c3939aa29ce10fd954a956aded1 /net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild
parentstable on amd64 (diff)
downloadgentoo-2-c79cbadd8b660efbacde264dff6656e209b0db71.tar.gz
gentoo-2-c79cbadd8b660efbacde264dff6656e209b0db71.tar.bz2
gentoo-2-c79cbadd8b660efbacde264dff6656e209b0db71.zip
dev-db/mysql => virtual/mysql
(Portage version: 2.1.1-r1)
Diffstat (limited to 'net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild')
-rw-r--r--net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild b/net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild
index dca6ba897ef9..6873c1908ffc 100644
--- a/net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild
+++ b/net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild,v 1.2 2005/07/19 13:22:17 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ipaudit/ipaudit-1.0_beta2.ebuild,v 1.3 2006/11/23 19:48:11 vivo Exp $
inherit eutils
DESCRIPTION="IPAudit monitors network activity on a network by host, protocol and port."
@@ -12,7 +12,7 @@ SLOT="0"
KEYWORDS="~ppc ~x86"
IUSE="mysql"
DEPEND="virtual/libpcap
- mysql? ( dev-db/mysql )"
+ mysql? ( virtual/mysql )"
#RDEPEND=""
S="${WORKDIR}/${MY_P}"