summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Schwarzott <zzam@gentoo.org>2007-11-27 11:20:18 +0000
committerMatthias Schwarzott <zzam@gentoo.org>2007-11-27 11:20:18 +0000
commit2f30051175501b40a01dc8534161be9ea64280ce (patch)
tree70946dce9538ae40af24ba2954c5b9badefc1d7c /media-tv/mythtv
parentx86 stable, bug #197126 (diff)
downloadgentoo-2-2f30051175501b40a01dc8534161be9ea64280ce.tar.gz
gentoo-2-2f30051175501b40a01dc8534161be9ea64280ce.tar.bz2
gentoo-2-2f30051175501b40a01dc8534161be9ea64280ce.zip
Fixed quoting.
(Portage version: 2.1.4_rc3)
Diffstat (limited to 'media-tv/mythtv')
-rw-r--r--media-tv/mythtv/ChangeLog8
-rw-r--r--media-tv/mythtv/mythtv-0.20.2_p14324.ebuild10
-rw-r--r--media-tv/mythtv/mythtv-0.20.2_p14498.ebuild10
-rw-r--r--media-tv/mythtv/mythtv-0.20.2_p14668.ebuild10
-rw-r--r--media-tv/mythtv/mythtv-0.21_pre14513.ebuild10
-rw-r--r--media-tv/mythtv/mythtv-0.21_pre14666.ebuild10
6 files changed, 32 insertions, 26 deletions
diff --git a/media-tv/mythtv/ChangeLog b/media-tv/mythtv/ChangeLog
index 8013227872b2..ebb605cb62f8 100644
--- a/media-tv/mythtv/ChangeLog
+++ b/media-tv/mythtv/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-tv/mythtv
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/ChangeLog,v 1.194 2007/11/14 22:47:49 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/ChangeLog,v 1.195 2007/11/27 11:20:18 zzam Exp $
+
+ 27 Nov 2007; Matthias Schwarzott <zzam@gentoo.org>
+ mythtv-0.20.2_p14324.ebuild, mythtv-0.20.2_p14498.ebuild,
+ mythtv-0.20.2_p14668.ebuild, mythtv-0.21_pre14513.ebuild,
+ mythtv-0.21_pre14666.ebuild:
+ Fixed quoting.
*mythtv-0.20.2_p14814 (14 Nov 2007)
diff --git a/media-tv/mythtv/mythtv-0.20.2_p14324.ebuild b/media-tv/mythtv/mythtv-0.20.2_p14324.ebuild
index 736eb2cd5eee..88f1cedd841d 100644
--- a/media-tv/mythtv/mythtv-0.20.2_p14324.ebuild
+++ b/media-tv/mythtv/mythtv-0.20.2_p14324.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.20.2_p14324.ebuild,v 1.2 2007/08/29 15:07:16 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.20.2_p14324.ebuild,v 1.3 2007/11/27 11:20:18 zzam Exp $
inherit mythtv flag-o-matic multilib eutils qt3 subversion toolchain-funcs
@@ -227,7 +227,7 @@ src_compile() {
# die "failed to compile firewire_tester"
fi
- cd ${S}/contrib/channel_changers
+ cd "${S}"/contrib/channel_changers
$(tc-getCC) ${CFLAGS} ${CPPFLAGS} -o ../../red_eye red_eye.c ${LDFLAGS} || \
die "failed to compile red_eye"
}
@@ -246,8 +246,8 @@ src_install() {
exeinto /usr/share/mythtv
doexe "${FILESDIR}/mythfilldatabase.cron"
- newinitd ${FILESDIR}/mythbackend-0.18.2.rc mythbackend
- newconfd ${FILESDIR}/mythbackend-0.18.2.conf mythbackend
+ newinitd "${FILESDIR}"/mythbackend-0.18.2.rc mythbackend
+ newconfd "${FILESDIR}"/mythbackend-0.18.2.conf mythbackend
fi
dodoc keys.txt docs/*.{txt,pdf}
@@ -272,7 +272,7 @@ src_install() {
if use autostart; then
dodir /etc/env.d/
- echo 'CONFIG_PROTECT="/home/mythtv/"' > ${D}/etc/env.d/95mythtv
+ echo 'CONFIG_PROTECT="/home/mythtv/"' > "${D}"/etc/env.d/95mythtv
insinto /home/mythtv
newins "${FILESDIR}"/bash_profile .bash_profile
diff --git a/media-tv/mythtv/mythtv-0.20.2_p14498.ebuild b/media-tv/mythtv/mythtv-0.20.2_p14498.ebuild
index d346460fe1b2..97a0611a4d9e 100644
--- a/media-tv/mythtv/mythtv-0.20.2_p14498.ebuild
+++ b/media-tv/mythtv/mythtv-0.20.2_p14498.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.20.2_p14498.ebuild,v 1.1 2007/09/21 16:45:25 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.20.2_p14498.ebuild,v 1.2 2007/11/27 11:20:18 zzam Exp $
inherit mythtv flag-o-matic multilib eutils qt3 subversion toolchain-funcs
@@ -228,7 +228,7 @@ src_compile() {
# die "failed to compile firewire_tester"
fi
- cd ${S}/contrib/channel_changers
+ cd "${S}"/contrib/channel_changers
$(tc-getCC) ${CFLAGS} ${CPPFLAGS} -o ../../red_eye red_eye.c ${LDFLAGS} || \
die "failed to compile red_eye"
}
@@ -247,8 +247,8 @@ src_install() {
exeinto /usr/share/mythtv
doexe "${FILESDIR}/mythfilldatabase.cron"
- newinitd ${FILESDIR}/mythbackend-0.18.2.rc mythbackend
- newconfd ${FILESDIR}/mythbackend-0.18.2.conf mythbackend
+ newinitd "${FILESDIR}"/mythbackend-0.18.2.rc mythbackend
+ newconfd "${FILESDIR}"/mythbackend-0.18.2.conf mythbackend
fi
dodoc keys.txt docs/*.{txt,pdf}
@@ -273,7 +273,7 @@ src_install() {
if use autostart; then
dodir /etc/env.d/
- echo 'CONFIG_PROTECT="/home/mythtv/"' > ${D}/etc/env.d/95mythtv
+ echo 'CONFIG_PROTECT="/home/mythtv/"' > "${D}"/etc/env.d/95mythtv
insinto /home/mythtv
newins "${FILESDIR}"/bash_profile .bash_profile
diff --git a/media-tv/mythtv/mythtv-0.20.2_p14668.ebuild b/media-tv/mythtv/mythtv-0.20.2_p14668.ebuild
index d9fbb5a224e6..ab8997b2e5aa 100644
--- a/media-tv/mythtv/mythtv-0.20.2_p14668.ebuild
+++ b/media-tv/mythtv/mythtv-0.20.2_p14668.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.20.2_p14668.ebuild,v 1.1 2007/10/12 18:55:18 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.20.2_p14668.ebuild,v 1.2 2007/11/27 11:20:18 zzam Exp $
inherit mythtv flag-o-matic multilib eutils qt3 subversion toolchain-funcs
@@ -228,7 +228,7 @@ src_compile() {
# die "failed to compile firewire_tester"
fi
- cd ${S}/contrib/channel_changers
+ cd "${S}"/contrib/channel_changers
$(tc-getCC) ${CFLAGS} ${CPPFLAGS} -o ../../red_eye red_eye.c ${LDFLAGS} || \
die "failed to compile red_eye"
}
@@ -247,8 +247,8 @@ src_install() {
exeinto /usr/share/mythtv
doexe "${FILESDIR}/mythfilldatabase.cron"
- newinitd ${FILESDIR}/mythbackend-0.18.2.rc mythbackend
- newconfd ${FILESDIR}/mythbackend-0.18.2.conf mythbackend
+ newinitd "${FILESDIR}"/mythbackend-0.18.2.rc mythbackend
+ newconfd "${FILESDIR}"/mythbackend-0.18.2.conf mythbackend
fi
dodoc keys.txt docs/*.{txt,pdf}
@@ -273,7 +273,7 @@ src_install() {
if use autostart; then
dodir /etc/env.d/
- echo 'CONFIG_PROTECT="/home/mythtv/"' > ${D}/etc/env.d/95mythtv
+ echo 'CONFIG_PROTECT="/home/mythtv/"' > "${D}"/etc/env.d/95mythtv
insinto /home/mythtv
newins "${FILESDIR}"/bash_profile .bash_profile
diff --git a/media-tv/mythtv/mythtv-0.21_pre14513.ebuild b/media-tv/mythtv/mythtv-0.21_pre14513.ebuild
index 0b23b97b9898..c7c19d4ab52a 100644
--- a/media-tv/mythtv/mythtv-0.21_pre14513.ebuild
+++ b/media-tv/mythtv/mythtv-0.21_pre14513.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.21_pre14513.ebuild,v 1.2 2007/09/27 14:24:42 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.21_pre14513.ebuild,v 1.3 2007/11/27 11:20:18 zzam Exp $
inherit flag-o-matic multilib eutils qt3 mythtv subversion toolchain-funcs
@@ -201,7 +201,7 @@ src_compile() {
# die "failed to compile firewire_tester"
fi
- cd ${S}/contrib/channel_changers
+ cd "${S}"/contrib/channel_changers
$(tc-getCC) ${CFLAGS} ${CPPFLAGS} -o ../../red_eye red_eye.c ${LDFLAGS} || \
die "failed to compile red_eye"
}
@@ -219,8 +219,8 @@ src_install() {
exeinto /usr/share/mythtv
doexe "${FILESDIR}/mythfilldatabase.cron"
- newinitd ${FILESDIR}/mythbackend-0.18.2.rc mythbackend
- newconfd ${FILESDIR}/mythbackend-0.18.2.conf mythbackend
+ newinitd "${FILESDIR}"/mythbackend-0.18.2.rc mythbackend
+ newconfd "${FILESDIR}"/mythbackend-0.18.2.conf mythbackend
dodoc keys.txt docs/*.{txt,pdf}
dohtml docs/*.html
@@ -243,7 +243,7 @@ src_install() {
if use autostart; then
dodir /etc/env.d/
- echo 'CONFIG_PROTECT="/home/mythtv/"' > ${D}/etc/env.d/95mythtv
+ echo 'CONFIG_PROTECT="/home/mythtv/"' > "${D}"/etc/env.d/95mythtv
insinto /home/mythtv
newins "${FILESDIR}"/bash_profile .bash_profile
diff --git a/media-tv/mythtv/mythtv-0.21_pre14666.ebuild b/media-tv/mythtv/mythtv-0.21_pre14666.ebuild
index ccfa1382a0c2..f1e0454fa998 100644
--- a/media-tv/mythtv/mythtv-0.21_pre14666.ebuild
+++ b/media-tv/mythtv/mythtv-0.21_pre14666.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.21_pre14666.ebuild,v 1.1 2007/10/12 18:55:18 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.21_pre14666.ebuild,v 1.2 2007/11/27 11:20:18 zzam Exp $
inherit flag-o-matic multilib eutils qt3 mythtv subversion toolchain-funcs
@@ -201,7 +201,7 @@ src_compile() {
# die "failed to compile firewire_tester"
fi
- cd ${S}/contrib/channel_changers
+ cd "${S}"/contrib/channel_changers
$(tc-getCC) ${CFLAGS} ${CPPFLAGS} -o ../../red_eye red_eye.c ${LDFLAGS} || \
die "failed to compile red_eye"
}
@@ -219,8 +219,8 @@ src_install() {
exeinto /usr/share/mythtv
doexe "${FILESDIR}/mythfilldatabase.cron"
- newinitd ${FILESDIR}/mythbackend-0.18.2.rc mythbackend
- newconfd ${FILESDIR}/mythbackend-0.18.2.conf mythbackend
+ newinitd "${FILESDIR}"/mythbackend-0.18.2.rc mythbackend
+ newconfd "${FILESDIR}"/mythbackend-0.18.2.conf mythbackend
dodoc keys.txt docs/*.{txt,pdf}
dohtml docs/*.html
@@ -243,7 +243,7 @@ src_install() {
if use autostart; then
dodir /etc/env.d/
- echo 'CONFIG_PROTECT="/home/mythtv/"' > ${D}/etc/env.d/95mythtv
+ echo 'CONFIG_PROTECT="/home/mythtv/"' > "${D}"/etc/env.d/95mythtv
insinto /home/mythtv
newins "${FILESDIR}"/bash_profile .bash_profile