summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJan Brinkmann <luckyduck@gentoo.org>2005-05-28 14:15:50 +0000
committerJan Brinkmann <luckyduck@gentoo.org>2005-05-28 14:15:50 +0000
commitb39ac5c6a43c50ac561410d2c8e1bdf79203d78d (patch)
treedfabb8e2cf6cd7a8c7866abd432377f0d1c90791 /media-sound/positron/positron-1.1.ebuild
parentStable on x86. (diff)
downloadgentoo-2-b39ac5c6a43c50ac561410d2c8e1bdf79203d78d.tar.gz
gentoo-2-b39ac5c6a43c50ac561410d2c8e1bdf79203d78d.tar.bz2
gentoo-2-b39ac5c6a43c50ac561410d2c8e1bdf79203d78d.zip
Dont make use of the deprecated oggvorbis useflag any longer, see #94254.
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'media-sound/positron/positron-1.1.ebuild')
-rw-r--r--media-sound/positron/positron-1.1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/media-sound/positron/positron-1.1.ebuild b/media-sound/positron/positron-1.1.ebuild
index 8f7caf3a2439..43d72e7862c6 100644
--- a/media-sound/positron/positron-1.1.ebuild
+++ b/media-sound/positron/positron-1.1.ebuild
@@ -1,19 +1,19 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/positron/positron-1.1.ebuild,v 1.8 2005/04/08 17:28:11 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/positron/positron-1.1.ebuild,v 1.9 2005/05/28 14:15:50 luckyduck Exp $
DESCRIPTION="Synchronization manager for the Neuros Audio Computer (www.neurosaudio.com) portable music player."
HOMEPAGE="http://www.xiph.org/positron"
SRC_URI="http://www.xiph.org/positron/files/source/${P}.tar.gz"
+
LICENSE="xiph"
SLOT="0"
-
KEYWORDS="x86 ppc sparc amd64"
-IUSE="oggvorbis"
-DEPEND=">=dev-lang/python-2.2"
+IUSE="vorbis"
+DEPEND=">=dev-lang/python-2.2"
RDEPEND="${DEPEND}
- oggvorbis? ( dev-python/pyvorbis )"
+ vorbis? ( dev-python/pyvorbis )"
src_compile() {
einfo "No compilation required"
@@ -21,5 +21,5 @@ src_compile() {
src_install() {
chmod +x setup.py
- ./setup.py install --root ${D} || die
+ ./setup.py install --root ${D} || die "installation failed"
}