summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Hill <dirtyepic@gentoo.org>2007-02-18 08:00:28 +0000
committerRyan Hill <dirtyepic@gentoo.org>2007-02-18 08:00:28 +0000
commit30b237288faba56a9d408bee736dbfb8e7d5abba (patch)
treeefcc17cfc661b96d9307988b3d3897e8027b45e0 /media-libs
parentStable on ppc wrt bug 167034 (diff)
downloadgentoo-2-30b237288faba56a9d408bee736dbfb8e7d5abba.tar.gz
gentoo-2-30b237288faba56a9d408bee736dbfb8e7d5abba.tar.bz2
gentoo-2-30b237288faba56a9d408bee736dbfb8e7d5abba.zip
Apply previous fix to the 6.5.2 ebuild as well.
(Portage version: 2.1.2-r9)
Diffstat (limited to 'media-libs')
-rw-r--r--media-libs/mesa/ChangeLog5
-rw-r--r--media-libs/mesa/mesa-6.5.2.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/media-libs/mesa/ChangeLog b/media-libs/mesa/ChangeLog
index bc472d546ec9..7e02fd799e72 100644
--- a/media-libs/mesa/ChangeLog
+++ b/media-libs/mesa/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-libs/mesa
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/mesa/ChangeLog,v 1.137 2007/02/17 21:39:40 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/mesa/ChangeLog,v 1.138 2007/02/18 08:00:28 dirtyepic Exp $
+
+ 18 Feb 2007; Ryan Hill <dirtyepic@gentoo.org> mesa-6.5.2.ebuild:
+ Apply previous fix to the 6.5.2 ebuild as well.
17 Feb 2007; Simon Stelling <blubb@gentoo.org> mesa-6.5.1-r1.ebuild:
fix from my last commit: string equality != integer equality
diff --git a/media-libs/mesa/mesa-6.5.2.ebuild b/media-libs/mesa/mesa-6.5.2.ebuild
index dcd34220f528..dbfc0d2e69ec 100644
--- a/media-libs/mesa/mesa-6.5.2.ebuild
+++ b/media-libs/mesa/mesa-6.5.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/mesa/mesa-6.5.2.ebuild,v 1.3 2007/02/17 15:54:26 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/mesa/mesa-6.5.2.ebuild,v 1.4 2007/02/18 08:00:28 dirtyepic Exp $
inherit eutils toolchain-funcs multilib flag-o-matic portability
@@ -88,8 +88,8 @@ pkg_setup() {
elif use x86; then
CONFIG="linux-dri-x86"
elif use amd64; then
- [[ ${ABI} -eq "amd64" ]] && CONFIG="linux-dri-x86-64"
- [[ ${ABI} -eq "x86" ]] && CONFIG="linux-dri-x86"
+ [[ ${ABI} == "amd64" ]] && CONFIG="linux-dri-x86-64"
+ [[ ${ABI} == "x86" ]] && CONFIG="linux-dri-x86"
elif use ppc; then
CONFIG="linux-dri-ppc"
else