summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Huddleston <eradicator@gentoo.org>2004-11-21 21:28:31 +0000
committerJeremy Huddleston <eradicator@gentoo.org>2004-11-21 21:28:31 +0000
commit383df46c25db3f6329fd6ec03b1031b1ae25be86 (patch)
tree8582d6cbfae28b3578551e349c66ec2d954c9d75 /media-libs/phat/phat-0.2.3.ebuild
parentremove card detection from src_compile (Manifest recommit) (diff)
downloadgentoo-2-383df46c25db3f6329fd6ec03b1031b1ae25be86.tar.gz
gentoo-2-383df46c25db3f6329fd6ec03b1031b1ae25be86.tar.bz2
gentoo-2-383df46c25db3f6329fd6ec03b1031b1ae25be86.zip
Added to ~amd64 and ~sparc
Diffstat (limited to 'media-libs/phat/phat-0.2.3.ebuild')
-rw-r--r--media-libs/phat/phat-0.2.3.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/media-libs/phat/phat-0.2.3.ebuild b/media-libs/phat/phat-0.2.3.ebuild
index 30153c5560af..56d89d598815 100644
--- a/media-libs/phat/phat-0.2.3.ebuild
+++ b/media-libs/phat/phat-0.2.3.ebuild
@@ -1,27 +1,27 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/phat/phat-0.2.3.ebuild,v 1.2 2004/10/16 10:05:36 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/phat/phat-0.2.3.ebuild,v 1.3 2004/11/21 21:28:31 eradicator Exp $
+
+IUSE="debug doc"
DESCRIPTION="PHAT is a collection of GTK+ widgets geared toward pro-audio apps."
HOMEPAGE="http://www.gazuga.net/phat.php"
SRC_URI="http://www.gazuga.net/phatfiles/${P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~x86 ~ppc"
-
-IUSE="debug doc"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
DEPEND=">x11-libs/gtk+-2*"
src_compile() {
- econf \
- $(use_enable debug) \
- $(use_enable doc gtk-doc) || die
+ econf $(use_enable debug) \
+ $(use_enable doc gtk-doc) || die
emake || die
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
dodoc AUTHORS ChangeLog NEWS README TODO
}