summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeert Bevin <gbevin@gentoo.org>2002-04-04 21:26:48 +0000
committerGeert Bevin <gbevin@gentoo.org>2002-04-04 21:26:48 +0000
commitd0f4aa9e6ef0f5cab9baea4dfb960fb9f70180c6 (patch)
treebcd39c462cd3c551afaba09631336dec7ae5b5cb /kde-base
parentadd SLOT=2 to kdelibs2 and SLOT=3 to kdelibs3 (diff)
downloadgentoo-2-d0f4aa9e6ef0f5cab9baea4dfb960fb9f70180c6.tar.gz
gentoo-2-d0f4aa9e6ef0f5cab9baea4dfb960fb9f70180c6.tar.bz2
gentoo-2-d0f4aa9e6ef0f5cab9baea4dfb960fb9f70180c6.zip
java dep fix
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/kdebindings/kdebindings-3.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/kde-base/kdebindings/kdebindings-3.0.ebuild b/kde-base/kdebindings/kdebindings-3.0.ebuild
index 2553555e293e..58bc8b81c30a 100644
--- a/kde-base/kdebindings/kdebindings-3.0.ebuild
+++ b/kde-base/kdebindings/kdebindings-3.0.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Dan Armak <danarmak@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.0.ebuild,v 1.1 2002/04/03 18:14:06 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.0.ebuild,v 1.2 2002/04/04 21:26:48 gbevin Exp $
. /usr/portage/eclass/inherit.eclass || die
inherit kde-dist
@@ -21,7 +21,7 @@ src_compile() {
kde_src_compile myconf
use python || myconf="$myconf --without-python"
- use java && myconf="$myconf --with-java=${JAVA_HOME}" || myconf="$myconf --without-java"
+ use java && myconf="$myconf --with-java=$(java-config --jdk-home)" || myconf="$myconf --without-java"
export LIBPYTHON="`python-config`"