summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2005-09-22 18:29:25 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2005-09-22 18:29:25 +0000
commit72aebd66b934f1a43bbceaa691aea08cf4a453e2 (patch)
treec5253719b93cf6142df93483bc6dd8314cc79872 /kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5_beta1.ebuild
parentmask findutils 4.2.24 until selinux is fixed (diff)
downloadgentoo-2-72aebd66b934f1a43bbceaa691aea08cf4a453e2.tar.gz
gentoo-2-72aebd66b934f1a43bbceaa691aea08cf4a453e2.tar.bz2
gentoo-2-72aebd66b934f1a43bbceaa691aea08cf4a453e2.zip
Bump to 3.5 beta1.
(Portage version: 2.0.52-r1)
Diffstat (limited to 'kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5_beta1.ebuild')
-rw-r--r--kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5_beta1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5_beta1.ebuild b/kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5_beta1.ebuild
new file mode 100644
index 000000000000..cfee6821cd04
--- /dev/null
+++ b/kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5_beta1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5_beta1.ebuild,v 1.1 2005/09/22 18:26:59 flameeyes Exp $
+
+KMNAME=kdegraphics
+KMMODULE=kfile-plugins
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="kfile plugins from kdegraphics"
+KEYWORDS="~amd64"
+IUSE="tiff openexr"
+DEPEND="tiff? ( media-libs/tiff )
+ openexr? ( media-libs/openexr )"
+RDEPEND="${DEPEND}
+ app-text/xpdf" # needed for "pdfinfo"
+
+# ps installed with kghostview, pdf installed with kpdf
+KMEXTRACTONLY="kfile-plugins/ps kfile-plugins/pdf"
+
+myconf="$myconf $(use_with openexr)"