summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-10-22 10:06:50 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-10-22 10:06:50 +0000
commita24444138ef2ff78df4c6fa9303a186875e795eb (patch)
tree8ef33c26ef4e166e73194ba416c6ba5dbae2b83e /gnome-extra/bonobo-conf
parentupdated to use intltool (diff)
downloadgentoo-2-a24444138ef2ff78df4c6fa9303a186875e795eb.tar.gz
gentoo-2-a24444138ef2ff78df4c6fa9303a186875e795eb.tar.bz2
gentoo-2-a24444138ef2ff78df4c6fa9303a186875e795eb.zip
updated to use intltool
Diffstat (limited to 'gnome-extra/bonobo-conf')
-rw-r--r--gnome-extra/bonobo-conf/bonobo-conf-0.12.ebuild16
1 files changed, 10 insertions, 6 deletions
diff --git a/gnome-extra/bonobo-conf/bonobo-conf-0.12.ebuild b/gnome-extra/bonobo-conf/bonobo-conf-0.12.ebuild
index 1a0d10d80733..d263c16c9cb0 100644
--- a/gnome-extra/bonobo-conf/bonobo-conf-0.12.ebuild
+++ b/gnome-extra/bonobo-conf/bonobo-conf-0.12.ebuild
@@ -1,12 +1,11 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Mikael Hallendal <hallski@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/bonobo-conf/bonobo-conf-0.12.ebuild,v 1.1 2001/10/06 10:06:50 hallski Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/bonobo-conf/bonobo-conf-0.12.ebuild,v 1.2 2001/10/22 10:06:50 hallski Exp $
-A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="Bonobo Configuration System"
-SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${A}"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${P}.tar.gz"
HOMEPAGE="http://www.gnome.org/"
RDEPEND=">=dev-libs/glib-1.2.0
@@ -16,7 +15,7 @@ RDEPEND=">=dev-libs/glib-1.2.0
DEPEND="${RDEPEND}
nls? ( sys-devel/gettext )
- >=dev-util/xml-i18n-tools-0.8.4"
+ >=dev-util/intltool-0.11"
src_compile() {
local myconf
@@ -28,13 +27,18 @@ src_compile() {
./configure --host=${CHOST} \
--prefix=/usr \
--sysconfdir=/etc \
- --disable-more-warnings $myconf || die
+ --localstatedir=/var/lib \
+ --disable-more-warnings \
+ $myconf || die
emake || die
}
src_install () {
- make DESTDIR=${D} install || die
+ make prefix=${D}/usr \
+ sysconfdir=${D}/etc \
+ localstatedir=${D}/var/lib \
+ install || die
dodoc AUTHORS COPYING ChangeLog README NEWS TODO
}