summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarinus Schraal <foser@gentoo.org>2004-03-22 12:00:50 +0000
committerMarinus Schraal <foser@gentoo.org>2004-03-22 12:00:50 +0000
commit902207ac44152d00bd99b50fdf2d7c22d5ec563c (patch)
tree10d30dcc4dbb6f49ab56b477683c19f98b4c8d44 /gnome-base/libgnome/libgnome-2.6.0.ebuild
parentChanged RDEPEND to fix bug 45343. (Manifest recommit) (diff)
downloadgentoo-2-902207ac44152d00bd99b50fdf2d7c22d5ec563c.tar.gz
gentoo-2-902207ac44152d00bd99b50fdf2d7c22d5ec563c.tar.bz2
gentoo-2-902207ac44152d00bd99b50fdf2d7c22d5ec563c.zip
new release
Diffstat (limited to 'gnome-base/libgnome/libgnome-2.6.0.ebuild')
-rw-r--r--gnome-base/libgnome/libgnome-2.6.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnome-base/libgnome/libgnome-2.6.0.ebuild b/gnome-base/libgnome/libgnome-2.6.0.ebuild
new file mode 100644
index 000000000000..e4d84ab00a46
--- /dev/null
+++ b/gnome-base/libgnome/libgnome-2.6.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgnome/libgnome-2.6.0.ebuild,v 1.1 2004/03/22 11:58:20 foser Exp $
+
+inherit gnome2
+
+DESCRIPTION="Essential Gnome Libraries"
+HOMEPAGE="http://www.gnome.org/"
+
+IUSE="doc"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~alpha ~sparc ~hppa ~amd64 ~ia64 ~mips"
+LICENSE="GPL-2 LGPL-2"
+
+RDEPEND=">=dev-libs/glib-2.0.3
+ >=gnome-base/gconf-2
+ >=gnome-base/libbonobo-2
+ >=gnome-base/gnome-vfs-2.5.3
+ >=media-sound/esound-0.2.26
+ >=media-libs/audiofile-0.2.3
+ >=dev-libs/popt-1.5"
+
+DEPEND="${RDEPEND}
+ >=dev-util/intltool-0.29
+ >=dev-util/pkgconfig-0.12.0
+ doc? ( >=dev-util/gtk-doc-0.6 )"
+
+G2CONF="${G2CONF} --disable-schemas-install "
+
+DOCS="AUTHORS COPYING* ChangeLog INSTALL NEWS README"