summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-12 18:20:22 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-12 18:20:22 +0000
commit295780dae657df1b5a31f246a61da2a202d6c7bf (patch)
tree1fff89fa23bae3bc2422b49307303dbc7825b0b4 /games-util/atlas/atlas-0.3.1.ebuild
parentStable on Alpha, bug 170457. (diff)
downloadgentoo-2-295780dae657df1b5a31f246a61da2a202d6c7bf.tar.gz
gentoo-2-295780dae657df1b5a31f246a61da2a202d6c7bf.tar.bz2
gentoo-2-295780dae657df1b5a31f246a61da2a202d6c7bf.zip
Replacing einfo with elog
(Portage version: 2.1.2.2)
Diffstat (limited to 'games-util/atlas/atlas-0.3.1.ebuild')
-rw-r--r--games-util/atlas/atlas-0.3.1.ebuild24
1 files changed, 12 insertions, 12 deletions
diff --git a/games-util/atlas/atlas-0.3.1.ebuild b/games-util/atlas/atlas-0.3.1.ebuild
index ce86bd694898..d2fd7bf7f78a 100644
--- a/games-util/atlas/atlas-0.3.1.ebuild
+++ b/games-util/atlas/atlas-0.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.1.ebuild,v 1.1 2007/03/10 13:09:23 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.1.ebuild,v 1.2 2007/03/12 18:20:22 genone Exp $
inherit eutils games
@@ -40,21 +40,21 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
- einfo "You now can make the maps with the following commands:"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
- echo
- einfo "To run Atlas concurrently with FlightGear use the following:"
- einfo "Atlas --path=[path of map images] --udp=[port number]"
- einfo "and start fgfs with the following switch (or in .fgfsrc):"
- einfo "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
+ elog "You now can make the maps with the following commands:"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
+ elog
+ elog "To run Atlas concurrently with FlightGear use the following:"
+ elog "Atlas --path=[path of map images] --udp=[port number]"
+ elog "and start fgfs with the following switch (or in .fgfsrc):"
+ elog "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
echo
}
pkg_postrm() {
- einfo "You must manually remove the maps if you don't want them around."
- einfo "They are found in the following directory:"
+ elog "You must manually remove the maps if you don't want them around."
+ elog "They are found in the following directory:"
echo
- einfo "${GAMES_DATADIR}/FlightGear/Atlas"
+ elog "${GAMES_DATADIR}/FlightGear/Atlas"
echo
}