summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2015-01-09 16:13:52 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2015-01-09 16:13:52 +0000
commit05938b11bc6327cd3fb5c9bedf603f793ea1779d (patch)
treeaa925af37fe0433267c0d0b7c116ac5dddb4559d /games-puzzle/world-of-goo
parentEAPI=5 (diff)
downloadgentoo-2-05938b11bc6327cd3fb5c9bedf603f793ea1779d.tar.gz
gentoo-2-05938b11bc6327cd3fb5c9bedf603f793ea1779d.tar.bz2
gentoo-2-05938b11bc6327cd3fb5c9bedf603f793ea1779d.zip
EAPI=5
(Portage version: 2.2.14/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'games-puzzle/world-of-goo')
-rw-r--r--games-puzzle/world-of-goo/ChangeLog8
-rw-r--r--games-puzzle/world-of-goo/world-of-goo-1.41-r1.ebuild22
2 files changed, 17 insertions, 13 deletions
diff --git a/games-puzzle/world-of-goo/ChangeLog b/games-puzzle/world-of-goo/ChangeLog
index d2e6703c29e2..cdbbd052c83d 100644
--- a/games-puzzle/world-of-goo/ChangeLog
+++ b/games-puzzle/world-of-goo/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-puzzle/world-of-goo
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/world-of-goo/ChangeLog,v 1.10 2014/05/15 16:54:49 ulm Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/world-of-goo/ChangeLog,v 1.11 2015/01/09 16:13:52 mr_bones_ Exp $
+
+ 09 Jan 2015; Michael Sterrett <mr_bones_@gentoo.org>
+ world-of-goo-1.41-r1.ebuild:
+ EAPI=5
15 May 2014; Ulrich Müller <ulm@gentoo.org> world-of-goo-1.41-r1.ebuild:
Fix USE dependency on media-libs/libsdl, "audio" USE flag was renamed to
diff --git a/games-puzzle/world-of-goo/world-of-goo-1.41-r1.ebuild b/games-puzzle/world-of-goo/world-of-goo-1.41-r1.ebuild
index 3a18e4fbcda1..e4529d1729ac 100644
--- a/games-puzzle/world-of-goo/world-of-goo-1.41-r1.ebuild
+++ b/games-puzzle/world-of-goo/world-of-goo-1.41-r1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/world-of-goo/world-of-goo-1.41-r1.ebuild,v 1.5 2014/05/15 16:54:49 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/world-of-goo/world-of-goo-1.41-r1.ebuild,v 1.6 2015/01/09 16:13:52 mr_bones_ Exp $
-EAPI=2
+EAPI=5
inherit eutils games
DESCRIPTION="A puzzle game with a strong emphasis on physics"
@@ -47,22 +47,22 @@ pkg_nofetch() {
src_install() {
exeinto "${dir}"
- doexe ${MY_PN%Demo}{,.$(usex amd64 bin64 bin32)} || die
+ doexe ${MY_PN%Demo}{,.$(usex amd64 bin64 bin32)}
- games_make_wrapper ${PN} "${dir}"/${MY_PN%Demo} || die
+ games_make_wrapper ${PN} "${dir}"/${MY_PN%Demo}
insinto "${dir}"
- doins -r icons properties res || die
- newicon icons/scalable.svg ${PN}.svg || die
+ doins -r icons properties res
+ newicon icons/scalable.svg ${PN}.svg
if [[ ${PN} == *-demo ]] ; then
- make_desktop_entry ${PN} "World of Goo (Demo)" || die
+ make_desktop_entry ${PN} "World of Goo (Demo)"
else
- make_desktop_entry ${PN} "World of Goo" || die
+ make_desktop_entry ${PN} "World of Goo"
fi
- dodoc linux-issues.txt || die
- dohtml readme.html || die
+ dodoc linux-issues.txt
+ dohtml readme.html
prepgamesdirs
}