summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTristan Heaven <nyhm@gentoo.org>2007-04-09 17:34:26 +0000
committerTristan Heaven <nyhm@gentoo.org>2007-04-09 17:34:26 +0000
commit0017da60818eafcf7c3bee76271af5a0e1bc8eea (patch)
tree98ffea588c557af57304fab736a982b3328cbd7d /games-emulation
parentx86 stable wrt bug 173870 (diff)
downloadgentoo-2-0017da60818eafcf7c3bee76271af5a0e1bc8eea.tar.gz
gentoo-2-0017da60818eafcf7c3bee76271af5a0e1bc8eea.tar.bz2
gentoo-2-0017da60818eafcf7c3bee76271af5a0e1bc8eea.zip
use games_get_libdir
(Portage version: 2.1.2.3)
Diffstat (limited to 'games-emulation')
-rw-r--r--games-emulation/xmame/xmame-0.106.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-emulation/xmame/xmame-0.106.ebuild b/games-emulation/xmame/xmame-0.106.ebuild
index 5112fedbbc35..ff4934daeb28 100644
--- a/games-emulation/xmame/xmame-0.106.ebuild
+++ b/games-emulation/xmame/xmame-0.106.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/xmame/xmame-0.106.ebuild,v 1.6 2007/03/12 14:05:45 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/xmame/xmame-0.106.ebuild,v 1.7 2007/04/09 17:34:26 nyhm Exp $
inherit flag-o-matic toolchain-funcs eutils games
@@ -194,7 +194,7 @@ src_install() {
if [[ ${disp} -eq 0 ]] || use opengl || use X || use dga || use xv ; then
make DISPLAY_METHOD=x11 install || die "install failed (x11)"
fi
- exeinto "${GAMES_LIBDIR}/${PN}"
+ exeinto "$(games_get_libdir)/${PN}"
for f in $utils
do
if [[ -f "${D}${GAMES_BINDIR}"/$f ]] ; then
@@ -232,5 +232,5 @@ pkg_postinst() {
#useq ggi && elog " ${TARGET}.ggi"
useq svga && elog " ${TARGET}.svgalib"
- elog "Helper utilities are located in ${GAMES_LIBDIR}/${PN}."
+ elog "Helper utilities are located in $(games_get_libdir)/${PN}."
}