summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-01-10 21:21:05 +0000
committerMike Frysinger <vapier@gentoo.org>2005-01-10 21:21:05 +0000
commitc2b5080a1ba5a9609ba4991bacd54f89b4bce360 (patch)
treecb097eab5650fab7a5f527cc3f4ce130cbba5d4c /games-emulation/xmame
parentBug #72069, a new upstream version finally (after 3 years), and we can now ri... (diff)
downloadgentoo-2-c2b5080a1ba5a9609ba4991bacd54f89b4bce360.tar.gz
gentoo-2-c2b5080a1ba5a9609ba4991bacd54f89b4bce360.tar.bz2
gentoo-2-c2b5080a1ba5a9609ba4991bacd54f89b4bce360.zip
syntax fix #77384
Diffstat (limited to 'games-emulation/xmame')
-rw-r--r--games-emulation/xmame/xmame-0.88.ebuild4
-rw-r--r--games-emulation/xmame/xmame-0.89.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/games-emulation/xmame/xmame-0.88.ebuild b/games-emulation/xmame/xmame-0.88.ebuild
index 466c50c1b196..7b36e47f0bb5 100644
--- a/games-emulation/xmame/xmame-0.88.ebuild
+++ b/games-emulation/xmame/xmame-0.88.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/xmame/xmame-0.88.ebuild,v 1.4 2004/12/05 02:39:09 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/xmame/xmame-0.88.ebuild,v 1.5 2005/01/10 21:21:05 vapier Exp $
inherit flag-o-matic gcc eutils games
@@ -175,7 +175,7 @@ src_install() {
fi
exeinto "${GAMES_LIBDIR}/${PN}"
doexe chdman || die "doexe failed"
- if [ ${PN} == "xmame" ; then
+ if [[ ${PN} == "xmame" ]] ; then
doexe xml2info || die "doexe failed"
fi
diff --git a/games-emulation/xmame/xmame-0.89.ebuild b/games-emulation/xmame/xmame-0.89.ebuild
index 6e2d665e3e1c..9700ac3036ef 100644
--- a/games-emulation/xmame/xmame-0.89.ebuild
+++ b/games-emulation/xmame/xmame-0.89.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/xmame/xmame-0.89.ebuild,v 1.1 2004/12/06 23:56:36 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/xmame/xmame-0.89.ebuild,v 1.2 2005/01/10 21:21:05 vapier Exp $
inherit flag-o-matic gcc eutils games
@@ -173,7 +173,7 @@ src_install() {
fi
exeinto "${GAMES_LIBDIR}/${PN}"
doexe chdman || die "doexe failed"
- if [ ${PN} == "xmame" ; then
+ if [[ ${PN} == "xmame" ]] ; then
doexe xml2info || die "doexe failed"
fi