summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2013-01-18 09:03:56 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2013-01-18 09:03:56 +0000
commite5d3349abffa31fbdaf9121f3ba13915f3c668c3 (patch)
tree9c67150b0142a1de2e3dee4b20dba31cc5375547 /games-arcade/vor/vor-0.5.5.ebuild
parentVersion bump for the 3.7 series (diff)
downloadgentoo-2-e5d3349abffa31fbdaf9121f3ba13915f3c668c3.tar.gz
gentoo-2-e5d3349abffa31fbdaf9121f3ba13915f3c668c3.tar.bz2
gentoo-2-e5d3349abffa31fbdaf9121f3ba13915f3c668c3.zip
version bump (bug #452312)
(Portage version: 2.1.11.31/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'games-arcade/vor/vor-0.5.5.ebuild')
-rw-r--r--games-arcade/vor/vor-0.5.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/games-arcade/vor/vor-0.5.5.ebuild b/games-arcade/vor/vor-0.5.5.ebuild
new file mode 100644
index 000000000000..715f5f230a45
--- /dev/null
+++ b/games-arcade/vor/vor-0.5.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/vor/vor-0.5.5.ebuild,v 1.1 2013/01/18 09:03:56 mr_bones_ Exp $
+
+EAPI=5
+inherit eutils games
+
+DESCRIPTION="Variations on Rockdodger: Dodge the rocks until you die"
+HOMEPAGE="http://jasonwoof.org/vor"
+SRC_URI="http://qualdan.com/vor/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="media-libs/libsdl[audio,video]
+ media-libs/sdl-image[png]
+ media-libs/sdl-mixer[mod]"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ dodir "${GAMES_BINDIR}"
+ DOCS="README* todo" default
+ newicon data/icon.png ${PN}.png
+ make_desktop_entry ${PN} VoR
+ prepgamesdirs
+}