summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-10-03 15:48:33 +0000
committerMike Frysinger <vapier@gentoo.org>2006-10-03 15:48:33 +0000
commit840dce862b7ed9028d179707c192728aeac8c10d (patch)
tree3b246435b1ca71bb23bf484af10735eca5492393 /dev-util/mingw-runtime
parentInitial import. (diff)
downloadgentoo-2-840dce862b7ed9028d179707c192728aeac8c10d.tar.gz
gentoo-2-840dce862b7ed9028d179707c192728aeac8c10d.tar.bz2
gentoo-2-840dce862b7ed9028d179707c192728aeac8c10d.zip
fix stupid symlink error in previous commit
(Portage version: 2.1.2_pre2)
Diffstat (limited to 'dev-util/mingw-runtime')
-rw-r--r--dev-util/mingw-runtime/mingw-runtime-3.10.ebuild4
-rw-r--r--dev-util/mingw-runtime/mingw-runtime-3.9.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/mingw-runtime/mingw-runtime-3.10.ebuild b/dev-util/mingw-runtime/mingw-runtime-3.10.ebuild
index bdae770e2060..3cecb282991a 100644
--- a/dev-util/mingw-runtime/mingw-runtime-3.10.ebuild
+++ b/dev-util/mingw-runtime/mingw-runtime-3.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/mingw-runtime/mingw-runtime-3.10.ebuild,v 1.6 2006/10/02 21:20:43 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/mingw-runtime/mingw-runtime-3.10.ebuild,v 1.7 2006/10/03 15:48:33 vapier Exp $
# This version does not work as the configure script expects the installed
# cross-compiler to be able to link binaries ... except we haven't provided
@@ -74,5 +74,5 @@ src_install() {
rm -rf "${insdir}"/usr/doc
dodoc CONTRIBUTORS ChangeLog README TODO readme.txt
fi
- is_crosscompile && dosym usr mingw
+ is_crosscompile && dosym usr /usr/${CTARGET}/mingw
}
diff --git a/dev-util/mingw-runtime/mingw-runtime-3.9.ebuild b/dev-util/mingw-runtime/mingw-runtime-3.9.ebuild
index 91e9de32132c..5ac882b2eee3 100644
--- a/dev-util/mingw-runtime/mingw-runtime-3.9.ebuild
+++ b/dev-util/mingw-runtime/mingw-runtime-3.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/mingw-runtime/mingw-runtime-3.9.ebuild,v 1.6 2006/10/02 21:20:43 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/mingw-runtime/mingw-runtime-3.9.ebuild,v 1.7 2006/10/03 15:48:33 vapier Exp $
export CBUILD=${CBUILD:-${CHOST}}
export CTARGET=${CTARGET:-${CHOST}}
@@ -72,5 +72,5 @@ src_install() {
rm -rf "${insdir}"/usr/doc
dodoc CONTRIBUTORS ChangeLog README TODO readme.txt
fi
- is_crosscompile && dosym usr mingw
+ is_crosscompile && dosym usr /usr/${CTARGET}/mingw
}