summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnders Rune Jensen <arj@gentoo.org>2005-05-08 16:25:05 +0000
committerAnders Rune Jensen <arj@gentoo.org>2005-05-08 16:25:05 +0000
commit08580d9f5c9c6ad0cfe152d253a80d39b1c2e677 (patch)
tree8ec00fae7f4710f524b7f0e9af39f56649db9884 /dev-util/archway/archway-0.2.0.ebuild
parentstable on ia64 (diff)
downloadgentoo-2-08580d9f5c9c6ad0cfe152d253a80d39b1c2e677.tar.gz
gentoo-2-08580d9f5c9c6ad0cfe152d253a80d39b1c2e677.tar.bz2
gentoo-2-08580d9f5c9c6ad0cfe152d253a80d39b1c2e677.zip
new version
(Portage version: 2.0.51.21-r1)
Diffstat (limited to 'dev-util/archway/archway-0.2.0.ebuild')
-rw-r--r--dev-util/archway/archway-0.2.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-util/archway/archway-0.2.0.ebuild b/dev-util/archway/archway-0.2.0.ebuild
new file mode 100644
index 000000000000..2d3e3cd2e8ec
--- /dev/null
+++ b/dev-util/archway/archway-0.2.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/archway/archway-0.2.0.ebuild,v 1.1 2005/05/08 16:25:05 arj Exp $
+
+inherit eutils
+
+DESCRIPTION="A GUI for GNU Arch"
+
+HOMEPAGE="http://www.nongnu.org/archway/"
+SRC_URI="http://savannah.nongnu.org/download/archway/${P}.tar.gz"
+
+LICENSE="GPL-2"
+
+SLOT="0"
+
+KEYWORDS="~amd64 ~x86 ~ppc"
+
+IUSE=""
+
+DEPEND=">=dev-util/tla-1.1
+ >=dev-lang/perl-5.8.0
+ >=dev-perl/gtk2-perl-1.040
+ >=dev-perl/glib-perl-1.040
+ >=x11-libs/gtk+-2.4.0"
+
+src_install() {
+ make \
+ DESTDIR=${D} \
+ prefix=/usr \
+ install || die
+}