summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2011-12-13 23:28:02 +0000
committerTim Harder <radhermit@gentoo.org>2011-12-13 23:28:02 +0000
commit75779f8d999878e3f155fb95a50f2bf2bbb3dc0c (patch)
treefecec38d25b4db752776d3a671b0b471dbb6213d /dev-python
parentStable for AMD64, wrt bug #392809 (diff)
downloadgentoo-2-75779f8d999878e3f155fb95a50f2bf2bbb3dc0c.tar.gz
gentoo-2-75779f8d999878e3f155fb95a50f2bf2bbb3dc0c.tar.bz2
gentoo-2-75779f8d999878e3f155fb95a50f2bf2bbb3dc0c.zip
Version bump.
(Portage version: 2.2.0_alpha79/cvs/Linux x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/llfuse/ChangeLog7
-rw-r--r--dev-python/llfuse/llfuse-0.37.1.ebuild28
2 files changed, 34 insertions, 1 deletions
diff --git a/dev-python/llfuse/ChangeLog b/dev-python/llfuse/ChangeLog
index 8bf4828c5863..f8af2a9f8573 100644
--- a/dev-python/llfuse/ChangeLog
+++ b/dev-python/llfuse/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/llfuse
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/llfuse/ChangeLog,v 1.3 2011/12/08 01:23:45 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/llfuse/ChangeLog,v 1.4 2011/12/13 23:28:02 radhermit Exp $
+
+*llfuse-0.37.1 (13 Dec 2011)
+
+ 13 Dec 2011; Tim Harder <radhermit@gentoo.org> +llfuse-0.37.1.ebuild:
+ Version bump.
*llfuse-0.37 (08 Dec 2011)
diff --git a/dev-python/llfuse/llfuse-0.37.1.ebuild b/dev-python/llfuse/llfuse-0.37.1.ebuild
new file mode 100644
index 000000000000..5f9d0b7f83a0
--- /dev/null
+++ b/dev-python/llfuse/llfuse-0.37.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/llfuse/llfuse-0.37.1.ebuild,v 1.1 2011/12/13 23:28:02 radhermit Exp $
+
+EAPI="4"
+PYTHON_DEPEND="*"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="Python bindings for the low-level FUSE API"
+HOMEPAGE="http://python-llfuse.googlecode.com/ http://pypi.python.org/pypi/llfuse"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.bz2"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc"
+
+RDEPEND=">=sys-fs/fuse-2.8.0"
+DEPEND="${RDEPEND}
+ dev-python/setuptools
+ dev-util/pkgconfig"
+
+src_install() {
+ distutils_src_install
+ use doc && dohtml -r doc/html/*
+}