summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-08-17 09:11:45 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-08-17 09:11:45 +0000
commit0e0854f9e4145b4b642e665a5d16036fb325b8ee (patch)
tree9eba3e74c40ace0f87c1793cfa5d22fd4e418504 /dev-python
parentInitial import, ebuild by me (diff)
downloadgentoo-2-0e0854f9e4145b4b642e665a5d16036fb325b8ee.tar.gz
gentoo-2-0e0854f9e4145b4b642e665a5d16036fb325b8ee.tar.bz2
gentoo-2-0e0854f9e4145b4b642e665a5d16036fb325b8ee.zip
Add more deps to test suite. Might pass now if we had a local mongoDB instance running.
(Portage version: 2.2.0/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/flask-admin/ChangeLog6
-rw-r--r--dev-python/flask-admin/flask-admin-1.0.6.ebuild6
2 files changed, 9 insertions, 3 deletions
diff --git a/dev-python/flask-admin/ChangeLog b/dev-python/flask-admin/ChangeLog
index 59651c4f5b4c..ae13952b2007 100644
--- a/dev-python/flask-admin/ChangeLog
+++ b/dev-python/flask-admin/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/flask-admin
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-admin/ChangeLog,v 1.1 2013/08/17 04:41:14 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-admin/ChangeLog,v 1.2 2013/08/17 09:11:45 patrick Exp $
+
+ 17 Aug 2013; Patrick Lauer <patrick@gentoo.org> flask-admin-1.0.6.ebuild:
+ Add more deps to test suite. Might pass now if we had a local mongoDB instance
+ running.
*flask-admin-1.0.6 (17 Aug 2013)
diff --git a/dev-python/flask-admin/flask-admin-1.0.6.ebuild b/dev-python/flask-admin/flask-admin-1.0.6.ebuild
index e47ab1649487..8f44cf7030ac 100644
--- a/dev-python/flask-admin/flask-admin-1.0.6.ebuild
+++ b/dev-python/flask-admin/flask-admin-1.0.6.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-admin/flask-admin-1.0.6.ebuild,v 1.1 2013/08/17 04:41:14 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-admin/flask-admin-1.0.6.ebuild,v 1.2 2013/08/17 09:11:45 patrick Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
-RESTRICT="test" # we're still missing some of the dependencies
+#RESTRICT="test" # we're still missing some of the dependencies
MY_PN="Flask-Admin"
MY_P="${MY_PN}-${PV}"
@@ -29,6 +29,8 @@ DEPEND="${RDEPEND}
dev-python/flask-wtf[${PYTHON_USEDEP}]
dev-python/flask-pymongo[${PYTHON_USEDEP}]
dev-python/flask-peewee[${PYTHON_USEDEP}]
+ dev-python/flask-mongoengine[${PYTHON_USEDEP}]
+ dev-python/flask-sqlalchemy[${PYTHON_USEDEP}]
)
"