summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2011-12-29 04:17:11 +0000
committerMike Gilbert <floppym@gentoo.org>2011-12-29 04:17:11 +0000
commit8fd8658029110b105d2ffd9d3086b0c300f71e0f (patch)
tree68933d6124d9efca7ce6fb96ada1e135124d173c /dev-python/twisted
parentCall python_get_implementation_and_version from src_test. (diff)
downloadgentoo-2-8fd8658029110b105d2ffd9d3086b0c300f71e0f.tar.gz
gentoo-2-8fd8658029110b105d2ffd9d3086b0c300f71e0f.tar.bz2
gentoo-2-8fd8658029110b105d2ffd9d3086b0c300f71e0f.zip
Fix line wrapping.
(Portage version: 2.2.0_alpha84/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/twisted')
-rw-r--r--dev-python/twisted/ChangeLog5
-rw-r--r--dev-python/twisted/twisted-11.1.0.ebuild5
2 files changed, 6 insertions, 4 deletions
diff --git a/dev-python/twisted/ChangeLog b/dev-python/twisted/ChangeLog
index b8bfe2d86455..b5e81aef662d 100644
--- a/dev-python/twisted/ChangeLog
+++ b/dev-python/twisted/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/twisted
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted/ChangeLog,v 1.151 2011/12/29 04:15:26 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted/ChangeLog,v 1.152 2011/12/29 04:17:11 floppym Exp $
+
+ 29 Dec 2011; Mike Gilbert <floppym@gentoo.org> twisted-11.1.0.ebuild:
+ Fix line wrapping.
29 Dec 2011; Mike Gilbert <floppym@gentoo.org> twisted-11.1.0.ebuild:
Call python_get_implementation_and_version from src_test.
diff --git a/dev-python/twisted/twisted-11.1.0.ebuild b/dev-python/twisted/twisted-11.1.0.ebuild
index 7573a60d2f25..4e78837a4a51 100644
--- a/dev-python/twisted/twisted-11.1.0.ebuild
+++ b/dev-python/twisted/twisted-11.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted/twisted-11.1.0.ebuild,v 1.2 2011/12/29 04:15:26 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted/twisted-11.1.0.ebuild,v 1.3 2011/12/29 04:17:11 floppym Exp $
EAPI="4"
PYTHON_DEPEND="2"
@@ -46,8 +46,7 @@ src_prepare(){
src_test() {
testing() {
local exit_status="0"
- "$(PYTHON)" setup.py build -b "build-${PYTHON_ABI}" install
- --root="${T}/tests" --no-compile || die "Installation of tests failed with $(python_get_implementation_and_version)"
+ "$(PYTHON)" setup.py build -b "build-${PYTHON_ABI}" install --root="${T}/tests" --no-compile || die "Installation of tests failed with $(python_get_implementation_and_version)"
pushd "${T}/tests${EPREFIX}$(python_get_sitedir)" > /dev/null || die