summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2011-12-27 07:06:25 +0000
committerMike Gilbert <floppym@gentoo.org>2011-12-27 07:06:25 +0000
commit86f5a5db1fb64431298e629a44858d5c9f22cd1a (patch)
tree335ed911cde4afdb1fab3931414df592a7003c84 /dev-python/twisted-lore/twisted-lore-11.1.0.ebuild
parentVersion bump. (diff)
downloadgentoo-2-86f5a5db1fb64431298e629a44858d5c9f22cd1a.tar.gz
gentoo-2-86f5a5db1fb64431298e629a44858d5c9f22cd1a.tar.bz2
gentoo-2-86f5a5db1fb64431298e629a44858d5c9f22cd1a.zip
Version bump.
(Portage version: 2.2.0_alpha83/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/twisted-lore/twisted-lore-11.1.0.ebuild')
-rw-r--r--dev-python/twisted-lore/twisted-lore-11.1.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/twisted-lore/twisted-lore-11.1.0.ebuild b/dev-python/twisted-lore/twisted-lore-11.1.0.ebuild
new file mode 100644
index 000000000000..f1f1d93d48cf
--- /dev/null
+++ b/dev-python/twisted-lore/twisted-lore-11.1.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-lore/twisted-lore-11.1.0.ebuild,v 1.1 2011/12/27 07:06:25 floppym Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+MY_PACKAGE="Lore"
+
+inherit twisted versionator
+
+DESCRIPTION="Twisted documentation system"
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ =dev-python/twisted-web-$(get_version_component_range 1-2)*"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/lore twisted/plugins"