summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-08-14 09:32:39 +0000
committerIan Delaney <idella4@gentoo.org>2014-08-14 09:32:39 +0000
commit29beda9acd14c4418d41d4ed382a615c48123078 (patch)
treeede6c4df5d45e04732a255e692c0fcd79ebd1ab1 /dev-python/sphinxcontrib-httpdomain
parentRemove dot in the end of DESCRIPTION, bump EAPI to 5 (diff)
downloadgentoo-2-29beda9acd14c4418d41d4ed382a615c48123078.tar.gz
gentoo-2-29beda9acd14c4418d41d4ed382a615c48123078.tar.bz2
gentoo-2-29beda9acd14c4418d41d4ed382a615c48123078.zip
bump
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/sphinxcontrib-httpdomain')
-rw-r--r--dev-python/sphinxcontrib-httpdomain/ChangeLog8
-rw-r--r--dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.3.0.ebuild22
2 files changed, 29 insertions, 1 deletions
diff --git a/dev-python/sphinxcontrib-httpdomain/ChangeLog b/dev-python/sphinxcontrib-httpdomain/ChangeLog
index 4d1acb399c3f..94c662dfb295 100644
--- a/dev-python/sphinxcontrib-httpdomain/ChangeLog
+++ b/dev-python/sphinxcontrib-httpdomain/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/sphinxcontrib-httpdomain
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinxcontrib-httpdomain/ChangeLog,v 1.7 2014/05/14 17:03:52 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinxcontrib-httpdomain/ChangeLog,v 1.8 2014/08/14 09:32:39 idella4 Exp $
+
+*sphinxcontrib-httpdomain-1.3.0 (14 Aug 2014)
+
+ 14 Aug 2014; Ian Delaney <idella4@gentoo.org>
+ +sphinxcontrib-httpdomain-1.3.0.ebuild:
+ bump
*sphinxcontrib-httpdomain-1.2.1 (14 May 2014)
diff --git a/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.3.0.ebuild b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.3.0.ebuild
new file mode 100644
index 000000000000..f6af083596de
--- /dev/null
+++ b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.3.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.3.0.ebuild,v 1.1 2014/08/14 09:32:39 idella4 Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Extension providing a Sphinx domain for describing RESTful HTTP APIs"
+HOMEPAGE="http://bitbucket.org/birkenfeld/sphinx-contrib/ \
+ http://packages.python.org/sphinxcontrib-httpdomain/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=">=dev-python/sphinx-1.0[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"