summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-07-14 08:23:38 +0000
committerIan Delaney <idella4@gentoo.org>2014-07-14 08:23:38 +0000
commitb8ab82f519671164c59ec72078b5b9c81ea4e966 (patch)
tree0a248d917fd57e5196cedfb30c42328c015357ca /dev-python/sphinx_rtd_theme
parentBumped to EAPI=5; use java-pkg-simple (diff)
downloadgentoo-2-b8ab82f519671164c59ec72078b5b9c81ea4e966.tar.gz
gentoo-2-b8ab82f519671164c59ec72078b5b9c81ea4e966.tar.bz2
gentoo-2-b8ab82f519671164c59ec72078b5b9c81ea4e966.zip
add py3.4 pypy support
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/sphinx_rtd_theme')
-rw-r--r--dev-python/sphinx_rtd_theme/ChangeLog5
-rw-r--r--dev-python/sphinx_rtd_theme/sphinx_rtd_theme-0.1.6.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-python/sphinx_rtd_theme/ChangeLog b/dev-python/sphinx_rtd_theme/ChangeLog
index e71662326f91..52f173845cfb 100644
--- a/dev-python/sphinx_rtd_theme/ChangeLog
+++ b/dev-python/sphinx_rtd_theme/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/sphinx_rtd_theme
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx_rtd_theme/ChangeLog,v 1.2 2014/06/30 04:21:12 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx_rtd_theme/ChangeLog,v 1.3 2014/07/14 08:23:38 idella4 Exp $
+
+ 14 Jul 2014; Ian Delaney <idella4@gentoo.org> sphinx_rtd_theme-0.1.6.ebuild:
+ add py3.4 pypy support
30 Jun 2014; Mike Gilbert <floppym@gentoo.org> sphinx_rtd_theme-0.1.6.ebuild:
Depend on setuptools.
diff --git a/dev-python/sphinx_rtd_theme/sphinx_rtd_theme-0.1.6.ebuild b/dev-python/sphinx_rtd_theme/sphinx_rtd_theme-0.1.6.ebuild
index 7264923a8287..12378a5f57bb 100644
--- a/dev-python/sphinx_rtd_theme/sphinx_rtd_theme-0.1.6.ebuild
+++ b/dev-python/sphinx_rtd_theme/sphinx_rtd_theme-0.1.6.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx_rtd_theme/sphinx_rtd_theme-0.1.6.ebuild,v 1.2 2014/06/30 04:21:12 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx_rtd_theme/sphinx_rtd_theme-0.1.6.ebuild,v 1.3 2014/07/14 08:23:38 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1