summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2012-05-16 20:48:01 +0000
committerMichał Górny <mgorny@gentoo.org>2012-05-16 20:48:01 +0000
commit0e74cf5774a6c7e7379de8078e0f3aff289be7a4 (patch)
tree9ac59120f0be1f536fb424d30a08bb84129a34a6 /dev-python/pymountboot
parentReally fix the unistd.h include. (diff)
downloadgentoo-2-0e74cf5774a6c7e7379de8078e0f3aff289be7a4.tar.gz
gentoo-2-0e74cf5774a6c7e7379de8078e0f3aff289be7a4.tar.bz2
gentoo-2-0e74cf5774a6c7e7379de8078e0f3aff289be7a4.zip
Version bump. The new version is written in plain C.
(Portage version: 2.2.0_alpha104_p20/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/pymountboot')
-rw-r--r--dev-python/pymountboot/ChangeLog7
-rw-r--r--dev-python/pymountboot/pymountboot-0.2.ebuild24
2 files changed, 30 insertions, 1 deletions
diff --git a/dev-python/pymountboot/ChangeLog b/dev-python/pymountboot/ChangeLog
index 4ffd32c5dfb2..226a39d46511 100644
--- a/dev-python/pymountboot/ChangeLog
+++ b/dev-python/pymountboot/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/pymountboot
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pymountboot/ChangeLog,v 1.1 2012/05/11 17:19:59 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pymountboot/ChangeLog,v 1.2 2012/05/16 20:48:01 mgorny Exp $
+
+*pymountboot-0.2 (16 May 2012)
+
+ 16 May 2012; Michał Górny <mgorny@gentoo.org> +pymountboot-0.2.ebuild:
+ Version bump. The new version is written in plain C.
*pymountboot-0.1 (11 May 2012)
diff --git a/dev-python/pymountboot/pymountboot-0.2.ebuild b/dev-python/pymountboot/pymountboot-0.2.ebuild
new file mode 100644
index 000000000000..383fce483e3f
--- /dev/null
+++ b/dev-python/pymountboot/pymountboot-0.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pymountboot/pymountboot-0.2.ebuild,v 1.1 2012/05/16 20:48:01 mgorny Exp $
+
+EAPI=4
+PYTHON_COMPAT='python2_6 python2_7'
+
+inherit base python-distutils-ng
+
+DESCRIPTION="Python extension module to (re)mount /boot"
+HOMEPAGE="https://bitbucket.org/mgorny/pymountboot/"
+SRC_URI="mirror://bitbucket/mgorny/${PN}/downloads/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=sys-apps/util-linux-2.20"
+DEPEND="${RDEPEND}"
+
+python_prepare_all() {
+ base_src_prepare
+}