summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-22 21:25:58 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-22 21:25:58 +0000
commit00d8d9940ea9d8fd9afde85d14b5221c60b77953 (patch)
treec2b8aa97662f3b6e4a2dca54518f2c33a8527a25 /dev-python/pastedeploy
parentversion bump; eapi=2, new project page, patched to unbundle tinyxml code from... (diff)
downloadgentoo-2-00d8d9940ea9d8fd9afde85d14b5221c60b77953.tar.gz
gentoo-2-00d8d9940ea9d8fd9afde85d14b5221c60b77953.tar.bz2
gentoo-2-00d8d9940ea9d8fd9afde85d14b5221c60b77953.zip
Use PyPI mirrors. Delete needless whitespace.
(Portage version: 2.2_rc86_p1/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/pastedeploy')
-rw-r--r--dev-python/pastedeploy/pastedeploy-1.3.3.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/pastedeploy/pastedeploy-1.3.3.ebuild b/dev-python/pastedeploy/pastedeploy-1.3.3.ebuild
index 399b88a11f2f..b324568d1b18 100644
--- a/dev-python/pastedeploy/pastedeploy-1.3.3.ebuild
+++ b/dev-python/pastedeploy/pastedeploy-1.3.3.ebuild
@@ -1,10 +1,11 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pastedeploy/pastedeploy-1.3.3.ebuild,v 1.8 2010/06/27 23:09:47 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pastedeploy/pastedeploy-1.3.3.ebuild,v 1.9 2010/09/22 21:25:58 arfrever Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
DISTUTILS_SRC_TEST="nosetests"
inherit eutils distutils multilib
@@ -14,7 +15,7 @@ MY_P="${MY_PN}-${PV}"
DESCRIPTION="Load, configure, and compose WSGI applications and servers"
HOMEPAGE="http://pythonpaste.org/deploy/ http://pypi.python.org/pypi/PasteDeploy"
-SRC_URI="http://pypi.python.org/packages/source/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
LICENSE="MIT"
SLOT="0"
@@ -25,7 +26,6 @@ RDEPEND="dev-python/paste
dev-python/setuptools"
DEPEND="${RDEPEND}
doc? ( dev-python/pygments dev-python/sphinx )"
-RESTRICT_PYTHON_ABIS="3.*"
S="${WORKDIR}/${MY_P}"
@@ -53,7 +53,7 @@ src_install() {
if use doc; then
pushd build/sphinx/html > /dev/null
docinto html
- cp -R [a-z]* _static "${ED}usr/share/doc/${PF}/html" || die "Installation of documentation failed"
+ cp -R [a-z]* _static "${ED}usr/share/doc/${PF}/html" || die "Installation of documentation failed"
popd > /dev/null
fi
}