summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2014-10-08 01:13:59 +0000
committerTim Harder <radhermit@gentoo.org>2014-10-08 01:13:59 +0000
commit7ce359836d587b00f27aff5328c659f5b8191235 (patch)
treea1aab0f22bb6b826e8a2c14c651403a59e8c1759 /dev-python/netlib
parentVersion bump. (diff)
downloadgentoo-2-7ce359836d587b00f27aff5328c659f5b8191235.tar.gz
gentoo-2-7ce359836d587b00f27aff5328c659f5b8191235.tar.bz2
gentoo-2-7ce359836d587b00f27aff5328c659f5b8191235.zip
Remove old.
(Portage version: 2.2.12/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'dev-python/netlib')
-rw-r--r--dev-python/netlib/ChangeLog7
-rw-r--r--dev-python/netlib/files/netlib-0.9.2-skip-cert-test.patch19
-rw-r--r--dev-python/netlib/netlib-0.9.1.ebuild31
-rw-r--r--dev-python/netlib/netlib-0.9.2.ebuild31
-rw-r--r--dev-python/netlib/netlib-0.9.ebuild31
5 files changed, 6 insertions, 113 deletions
diff --git a/dev-python/netlib/ChangeLog b/dev-python/netlib/ChangeLog
index 2dc0728f5a43..9790b354689e 100644
--- a/dev-python/netlib/ChangeLog
+++ b/dev-python/netlib/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/netlib
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/netlib/ChangeLog,v 1.7 2014/10/08 01:12:28 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/netlib/ChangeLog,v 1.8 2014/10/08 01:13:59 radhermit Exp $
+
+ 08 Oct 2014; Tim Harder <radhermit@gentoo.org> -netlib-0.9.ebuild,
+ -netlib-0.9.1.ebuild, -netlib-0.9.2.ebuild,
+ -files/netlib-0.9.2-skip-cert-test.patch:
+ Remove old.
*netlib-0.10.1 (08 Oct 2014)
diff --git a/dev-python/netlib/files/netlib-0.9.2-skip-cert-test.patch b/dev-python/netlib/files/netlib-0.9.2-skip-cert-test.patch
deleted file mode 100644
index 1dfa855d74ae..000000000000
--- a/dev-python/netlib/files/netlib-0.9.2-skip-cert-test.patch
+++ /dev/null
@@ -1,19 +0,0 @@
---- netlib-0.9.2/test/test_tcp.py
-+++ netlib-0.9.2/test/test_tcp.py
-@@ -149,11 +149,11 @@
- request_client_cert = True,
- v3_only = False
- )
-- def test_clientcert(self):
-- c = tcp.TCPClient("127.0.0.1", self.port)
-- c.connect()
-- c.convert_to_ssl(cert=tutils.test_data.path("data/clientcert/client.pem"))
-- assert c.rfile.readline().strip() == "1"
-+ #def test_clientcert(self):
-+ # c = tcp.TCPClient("127.0.0.1", self.port)
-+ # c.connect()
-+ # c.convert_to_ssl(cert=tutils.test_data.path("data/clientcert/client.pem"))
-+ # assert c.rfile.readline().strip() == "1"
-
- def test_clientcert_err(self):
- c = tcp.TCPClient("127.0.0.1", self.port)
diff --git a/dev-python/netlib/netlib-0.9.1.ebuild b/dev-python/netlib/netlib-0.9.1.ebuild
deleted file mode 100644
index 96263ccdaf88..000000000000
--- a/dev-python/netlib/netlib-0.9.1.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/netlib/netlib-0.9.1.ebuild,v 1.1 2013/06/17 06:47:54 radhermit Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
-
-inherit distutils-r1
-
-DESCRIPTION="Collection of network utility classes used by pathod and mitmproxy"
-HOMEPAGE="https://github.com/cortesi/netlib/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND=">dev-python/pyasn1-0.1.2[${PYTHON_USEDEP}]
- >=dev-python/pyopenssl-0.12[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- www-servers/pathod[${PYTHON_USEDEP}]
- )"
-
-RESTRICT="test"
-
-python_test() {
- nosetests -v || die "Tests fail with ${EPYTHON}"
-}
diff --git a/dev-python/netlib/netlib-0.9.2.ebuild b/dev-python/netlib/netlib-0.9.2.ebuild
deleted file mode 100644
index 57fcf9514e16..000000000000
--- a/dev-python/netlib/netlib-0.9.2.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/netlib/netlib-0.9.2.ebuild,v 1.2 2013/11/22 09:08:37 radhermit Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
-
-inherit distutils-r1
-
-DESCRIPTION="Collection of network utility classes used by pathod and mitmproxy"
-HOMEPAGE="https://github.com/cortesi/netlib/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND=">dev-python/pyasn1-0.1.2[${PYTHON_USEDEP}]
- >=dev-python/pyopenssl-0.12[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- www-servers/pathod[${PYTHON_USEDEP}]
- )"
-
-PATCHES=( "${FILESDIR}"/${P}-skip-cert-test.patch )
-
-python_test() {
- nosetests -v || die "Tests fail with ${EPYTHON}"
-}
diff --git a/dev-python/netlib/netlib-0.9.ebuild b/dev-python/netlib/netlib-0.9.ebuild
deleted file mode 100644
index def99efd08ed..000000000000
--- a/dev-python/netlib/netlib-0.9.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/netlib/netlib-0.9.ebuild,v 1.2 2013/05/16 08:19:17 radhermit Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
-
-inherit distutils-r1
-
-DESCRIPTION="Collection of network utility classes used by pathod and mitmproxy"
-HOMEPAGE="https://github.com/cortesi/netlib/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND=">dev-python/pyasn1-0.1.2[${PYTHON_USEDEP}]
- >=dev-python/pyopenssl-0.12[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- www-servers/pathod[${PYTHON_USEDEP}]
- )"
-
-RESTRICT="test"
-
-python_test() {
- nosetests -v || die "Tests fail with ${EPYTHON}"
-}