summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2013-01-06 18:40:22 +0000
committerMichał Górny <mgorny@gentoo.org>2013-01-06 18:40:22 +0000
commit5ee627e5c7c82510acd2782a07744d5f9ae8436b (patch)
treef323b011cc3575ebad2275d07f6e9a77ac8294ea /dev-python/h5py
parentIntroduce a virtual for unittest2-compatible unittest module. (diff)
downloadgentoo-2-5ee627e5c7c82510acd2782a07744d5f9ae8436b.tar.gz
gentoo-2-5ee627e5c7c82510acd2782a07744d5f9ae8436b.tar.bz2
gentoo-2-5ee627e5c7c82510acd2782a07744d5f9ae8436b.zip
Use virtual/python-unittest2.
(Portage version: 2.2.0_alpha149/cvs/Linux x86_64, signed Manifest commit with key 42B9401D)
Diffstat (limited to 'dev-python/h5py')
-rw-r--r--dev-python/h5py/ChangeLog8
-rw-r--r--dev-python/h5py/h5py-2.0.1.ebuild6
-rw-r--r--dev-python/h5py/h5py-2.1.0.ebuild6
3 files changed, 12 insertions, 8 deletions
diff --git a/dev-python/h5py/ChangeLog b/dev-python/h5py/ChangeLog
index c537f07edfd5..ad98c540ab05 100644
--- a/dev-python/h5py/ChangeLog
+++ b/dev-python/h5py/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/h5py
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/h5py/ChangeLog,v 1.11 2012/10/17 09:30:09 patrick Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/h5py/ChangeLog,v 1.12 2013/01/06 18:40:22 mgorny Exp $
+
+ 06 Jan 2013; Michał Górny <mgorny@gentoo.org> h5py-2.0.1.ebuild,
+ h5py-2.1.0.ebuild:
+ Use virtual/python-unittest2.
17 Oct 2012; Patrick Lauer <patrick@gentoo.org> h5py-2.0.1.ebuild,
h5py-2.1.0.ebuild:
diff --git a/dev-python/h5py/h5py-2.0.1.ebuild b/dev-python/h5py/h5py-2.0.1.ebuild
index cb7a19ac7b4b..25ceeaaa0a86 100644
--- a/dev-python/h5py/h5py-2.0.1.ebuild
+++ b/dev-python/h5py/h5py-2.0.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/h5py/h5py-2.0.1.ebuild,v 1.4 2012/10/17 09:30:09 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/h5py/h5py-2.0.1.ebuild,v 1.5 2013/01/06 18:40:21 mgorny Exp $
EAPI="3"
PYTHON_DEPEND="*"
@@ -23,7 +23,7 @@ RDEPEND="sci-libs/hdf5
dev-python/numpy"
DEPEND="${RDEPEND}
dev-python/setuptools
- test? ( dev-python/unittest2 )"
+ test? ( virtual/python-unittest2 )"
PYTHON_CFLAGS=("2.* + -fno-strict-aliasing")
diff --git a/dev-python/h5py/h5py-2.1.0.ebuild b/dev-python/h5py/h5py-2.1.0.ebuild
index f062195d6aa2..1adc6a8748d8 100644
--- a/dev-python/h5py/h5py-2.1.0.ebuild
+++ b/dev-python/h5py/h5py-2.1.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/h5py/h5py-2.1.0.ebuild,v 1.2 2012/10/17 09:30:09 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/h5py/h5py-2.1.0.ebuild,v 1.3 2013/01/06 18:40:21 mgorny Exp $
EAPI="3"
PYTHON_DEPEND="*"
@@ -23,7 +23,7 @@ RDEPEND="sci-libs/hdf5
dev-python/numpy"
DEPEND="${RDEPEND}
dev-python/setuptools
- test? ( dev-python/unittest2 )"
+ test? ( virtual/python-unittest2 )"
PYTHON_CFLAGS=("2.* + -fno-strict-aliasing")