summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2015-06-13 14:35:20 +0000
committerIan Delaney <idella4@gentoo.org>2015-06-13 14:35:20 +0000
commit02eff1a09d162cc5cceb731dd1d4da8c9c078754 (patch)
tree4adb4eb1f3133f6906862c10efdb540819856209 /dev-python/django-tagging
parentVersion bump (diff)
downloadgentoo-2-02eff1a09d162cc5cceb731dd1d4da8c9c078754.tar.gz
gentoo-2-02eff1a09d162cc5cceb731dd1d4da8c9c078754.tar.bz2
gentoo-2-02eff1a09d162cc5cceb731dd1d4da8c9c078754.zip
bump; add py3.4 support
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/django-tagging')
-rw-r--r--dev-python/django-tagging/ChangeLog7
-rw-r--r--dev-python/django-tagging/django-tagging-0.3.6.ebuild24
2 files changed, 30 insertions, 1 deletions
diff --git a/dev-python/django-tagging/ChangeLog b/dev-python/django-tagging/ChangeLog
index e70ad74a98a5..c22f06d34108 100644
--- a/dev-python/django-tagging/ChangeLog
+++ b/dev-python/django-tagging/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/django-tagging
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django-tagging/ChangeLog,v 1.3 2015/06/03 17:20:54 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-tagging/ChangeLog,v 1.4 2015/06/13 14:35:20 idella4 Exp $
+
+*django-tagging-0.3.6 (13 Jun 2015)
+
+ 13 Jun 2015; Ian Delaney <idella4@gentoo.org> +django-tagging-0.3.6.ebuild:
+ bump; add py3.4 support
03 Jun 2015; Justin Lecher <jlec@gentoo.org> metadata.xml:
Add pypi to remote-id in metadata.xml
diff --git a/dev-python/django-tagging/django-tagging-0.3.6.ebuild b/dev-python/django-tagging/django-tagging-0.3.6.ebuild
new file mode 100644
index 000000000000..6582fb8863e1
--- /dev/null
+++ b/dev-python/django-tagging/django-tagging-0.3.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-tagging/django-tagging-0.3.6.ebuild,v 1.1 2015/06/13 14:35:20 idella4 Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Generic tagging application for Django"
+HOMEPAGE="http://code.google.com/p/django-tagging/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc"
+
+RDEPEND=">=dev-python/django-1.0[${PYTHON_USEDEP}]"
+
+python_install_all() {
+ use doc && dodoc docs/overview.txt
+ distutils-r1_python_install_all
+}