summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-01-11 06:21:35 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-01-11 06:21:35 +0000
commitecb96f533e9f86618383607353da17a4712fc51b (patch)
tree5da01f53ec8db575f95eab21e1aa52de1ba8c39a /dev-python/columnize/columnize-0.3.4.ebuild
parentAdd fix from upstream for `seq -s` misbehavior #448716 by Homer. Fix paralle... (diff)
downloadgentoo-2-ecb96f533e9f86618383607353da17a4712fc51b.tar.gz
gentoo-2-ecb96f533e9f86618383607353da17a4712fc51b.tar.bz2
gentoo-2-ecb96f533e9f86618383607353da17a4712fc51b.zip
Bump for 451250
(Portage version: 2.2.0_alpha150/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/columnize/columnize-0.3.4.ebuild')
-rw-r--r--dev-python/columnize/columnize-0.3.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/columnize/columnize-0.3.4.ebuild b/dev-python/columnize/columnize-0.3.4.ebuild
new file mode 100644
index 000000000000..45bc15ce3fac
--- /dev/null
+++ b/dev-python/columnize/columnize-0.3.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/columnize/columnize-0.3.4.ebuild,v 1.1 2013/01/11 06:21:35 patrick Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+DISTUTILS_SRC_TEST="nosetests"
+
+inherit distutils
+
+DESCRIPTION="Format a simple (i.e. not nested) list into aligned columns."
+HOMEPAGE="http://code.google.com/p/pycolumnize/ http://pypi.python.org/pypi/columnize"
+SRC_URI="http://pycolumnize.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="PSF-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+DOCS="README.txt"
+PYTHON_MODNAME="columnize.py"