summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2015-05-09 22:26:55 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2015-05-09 22:26:55 +0000
commit66d90a568730ce2d0de21e888049356aab1d297a (patch)
treed7817c3f75cb506169ae0ff15845683c7bfcb677 /dev-python/cloudlib
parentFinally kill off pre-2.2 versions! Dropping sparc support wrt #465136. (diff)
downloadgentoo-2-66d90a568730ce2d0de21e888049356aab1d297a.tar.gz
gentoo-2-66d90a568730ce2d0de21e888049356aab1d297a.tar.bz2
gentoo-2-66d90a568730ce2d0de21e888049356aab1d297a.zip
fixing python_prepare statement
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key 0x33ED3FD25AFC78BA)
Diffstat (limited to 'dev-python/cloudlib')
-rw-r--r--dev-python/cloudlib/ChangeLog5
-rw-r--r--dev-python/cloudlib/cloudlib-0.4.0.ebuild5
2 files changed, 6 insertions, 4 deletions
diff --git a/dev-python/cloudlib/ChangeLog b/dev-python/cloudlib/ChangeLog
index ad910a73b48a..6cf9db229cd5 100644
--- a/dev-python/cloudlib/ChangeLog
+++ b/dev-python/cloudlib/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/cloudlib
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/cloudlib/ChangeLog,v 1.1 2015/05/09 20:22:23 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/cloudlib/ChangeLog,v 1.2 2015/05/09 22:26:55 prometheanfire Exp $
+
+ 09 May 2015; Matthew Thode <prometheanfire@gentoo.org> cloudlib-0.4.0.ebuild:
+ fixing python_prepare statement
*cloudlib-0.4.0 (09 May 2015)
diff --git a/dev-python/cloudlib/cloudlib-0.4.0.ebuild b/dev-python/cloudlib/cloudlib-0.4.0.ebuild
index 84dde2d4aba3..928caf52e508 100644
--- a/dev-python/cloudlib/cloudlib-0.4.0.ebuild
+++ b/dev-python/cloudlib/cloudlib-0.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/cloudlib/cloudlib-0.4.0.ebuild,v 1.1 2015/05/09 20:22:23 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/cloudlib/cloudlib-0.4.0.ebuild,v 1.2 2015/05/09 22:26:55 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 python3_4 )
@@ -21,6 +21,5 @@ RDEPEND=">=dev-python/prettytable-0.7.0[${PYTHON_USEDEP}]
>=dev-python/requests-2.2.0[${PYTHON_USEDEP}]"
python_prepare() {
- sed -i "s/required.append\(\'argparse\'\)/pass/g" setup.py
- distutils-r1_python_prepare_all
+ sed -i "s/required.append\(\'argparse\'\)/pass/g" setup.py || die
}