summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2004-12-07 02:43:53 +0000
committerCaleb Tennis <caleb@gentoo.org>2004-12-07 02:43:53 +0000
commit25f8b602c0f3dce8926db8b6d9898134d5078e59 (patch)
treea4fce300878d977bcedc77e4beb2e5b7cb971e60 /dev-python/PyQt/PyQt-3.12.ebuild
parentTry pulling get_number_of_jobs(), on suggestion of Michael Sterrett <mr_bones... (diff)
downloadgentoo-2-25f8b602c0f3dce8926db8b6d9898134d5078e59.tar.gz
gentoo-2-25f8b602c0f3dce8926db8b6d9898134d5078e59.tar.bz2
gentoo-2-25f8b602c0f3dce8926db8b6d9898134d5078e59.zip
Moving sys-devel/libtool out of RDEPEND and into DEPEND
Diffstat (limited to 'dev-python/PyQt/PyQt-3.12.ebuild')
-rw-r--r--dev-python/PyQt/PyQt-3.12.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/dev-python/PyQt/PyQt-3.12.ebuild b/dev-python/PyQt/PyQt-3.12.ebuild
index d0ef6db60710..55f884b10046 100644
--- a/dev-python/PyQt/PyQt-3.12.ebuild
+++ b/dev-python/PyQt/PyQt-3.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.12.ebuild,v 1.8 2004/09/22 22:57:20 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.12.ebuild,v 1.9 2004/12/07 02:43:53 caleb Exp $
inherit distutils
@@ -17,13 +17,16 @@ SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 ppc sparc -alpha amd64"
-DEPEND="virtual/libc
- sys-devel/libtool
+RDEPEND="virtual/libc
x11-libs/qt
dev-lang/python
>=dev-python/sip-3.10.2
<=dev-python/qscintilla-1.60"
+DEPEND="${RDEPEND}
+ sys-devel/libtool"
+
+
src_compile() {
distutils_python_version
addpredict ${QTDIR}/etc/settings