summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTal Peer <coredumb@gentoo.org>2004-01-24 17:14:34 +0000
committerTal Peer <coredumb@gentoo.org>2004-01-24 17:14:34 +0000
commit478a7d406fae7f3925078d20b8f06e0f41130266 (patch)
treed54324c6331f8aa8b3f3ee81519a8e0d950851b9 /dev-php/PECL-sqlite/PECL-sqlite-1.0.2.ebuild
parentFixed a path problem (diff)
downloadgentoo-2-478a7d406fae7f3925078d20b8f06e0f41130266.tar.gz
gentoo-2-478a7d406fae7f3925078d20b8f06e0f41130266.tar.bz2
gentoo-2-478a7d406fae7f3925078d20b8f06e0f41130266.zip
Version bump, now uses the bundled libsqlite.
Diffstat (limited to 'dev-php/PECL-sqlite/PECL-sqlite-1.0.2.ebuild')
-rw-r--r--dev-php/PECL-sqlite/PECL-sqlite-1.0.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-php/PECL-sqlite/PECL-sqlite-1.0.2.ebuild b/dev-php/PECL-sqlite/PECL-sqlite-1.0.2.ebuild
new file mode 100644
index 000000000000..941f670323ef
--- /dev/null
+++ b/dev-php/PECL-sqlite/PECL-sqlite-1.0.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PECL-sqlite/PECL-sqlite-1.0.2.ebuild,v 1.1 2004/01/24 17:14:34 coredumb Exp $
+
+PHP_EXT_ZENDEXT="no"
+PHP_EXT_INI="yes"
+PHP_EXT_PECL_PKG="SQLite"
+PHP_EXT_NAME="sqlite"
+
+inherit php-ext-pecl
+
+DEPEND="${DEPEND} !dev-php/sqlite-php"
+
+IUSE=""
+DESCRIPTION="PHP bindings for the SQLite database engine"
+HOMEPAGE="http://pear.php.net/SQLite"
+SLOT="0"
+LICENSE="PHP"
+KEYWORDS="~x86 ~ppc ~alpha ~sparc"
+
+src_compile() {
+ php-ext-pecl_src_compile
+}
+
+src_install() {
+ php-ext-pecl_src_install
+ dodoc README TODO
+}