summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-04-30 09:46:42 +0000
committerAchim Gottinger <achim@gentoo.org>2001-04-30 09:46:42 +0000
commitb00d2c9c74e9cd33d9dedcd58e02522fb5a83166 (patch)
tree8f6484f71575b222a072f0a1621c6bc5ca3aa630 /dev-perl/XML-Sablot
parentCleanup (diff)
downloadgentoo-2-b00d2c9c74e9cd33d9dedcd58e02522fb5a83166.tar.gz
gentoo-2-b00d2c9c74e9cd33d9dedcd58e02522fb5a83166.tar.bz2
gentoo-2-b00d2c9c74e9cd33d9dedcd58e02522fb5a83166.zip
Update
Diffstat (limited to 'dev-perl/XML-Sablot')
-rw-r--r--dev-perl/XML-Sablot/XML-Sablot-0.51.ebuild45
1 files changed, 45 insertions, 0 deletions
diff --git a/dev-perl/XML-Sablot/XML-Sablot-0.51.ebuild b/dev-perl/XML-Sablot/XML-Sablot-0.51.ebuild
new file mode 100644
index 000000000000..46fd6cc8e9eb
--- /dev/null
+++ b/dev-perl/XML-Sablot/XML-Sablot-0.51.ebuild
@@ -0,0 +1,45 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/XML-Sablot/XML-Sablot-0.51.ebuild,v 1.1 2001/04/30 09:46:42 achim Exp $
+
+P=XML-Sablotron-${PV}
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="dev-perl"
+DESCRIPTION="Perl Module for Sablotron"
+#SRC_URI="http://www.gingerall.com/perl/rd?url=sablot/${A}"
+#HOMEPAGE="http://www.gingerall.com/charlie-bin/get/webGA/act/xml-sab.act"
+SRC_URI="http://cpan.valueclick.com/modules/by-category/11_String_Lang_Text_Proc/XML/${A}"
+HOMEPAGE="http://cpan.valueclick.com/modules/by-category/11_String_Lang_Text_Proc/XML/${PN}.${PV}.readme"
+
+DEPEND=">=sys-devel/perl-5
+ >=app-text/sablotron-0.44"
+
+src_unpack() {
+
+ unpack ${A}
+
+}
+
+src_compile() {
+
+ cd ${S}
+ perl Makefile.PL
+ try make
+ try make test
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make PREFIX=${D}/usr install
+ dodoc Changes README MANIFEST
+}
+
+
+
+
+
+