summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2005-12-03 14:37:18 +0000
committerMichael Cummings <mcummings@gentoo.org>2005-12-03 14:37:18 +0000
commitb762b7b97830c7ee417d4dbd37e550df1a512078 (patch)
tree27758ddad194c3b7f05c1a64558d78842efaefa2 /dev-perl/Test-WWW-Mechanize/Test-WWW-Mechanize-1.08.ebuild
parentKeywording sparc (diff)
downloadgentoo-2-b762b7b97830c7ee417d4dbd37e550df1a512078.tar.gz
gentoo-2-b762b7b97830c7ee417d4dbd37e550df1a512078.tar.bz2
gentoo-2-b762b7b97830c7ee417d4dbd37e550df1a512078.zip
Version bump
(Portage version: 2.0.53_rc7)
Diffstat (limited to 'dev-perl/Test-WWW-Mechanize/Test-WWW-Mechanize-1.08.ebuild')
-rw-r--r--dev-perl/Test-WWW-Mechanize/Test-WWW-Mechanize-1.08.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Test-WWW-Mechanize/Test-WWW-Mechanize-1.08.ebuild b/dev-perl/Test-WWW-Mechanize/Test-WWW-Mechanize-1.08.ebuild
new file mode 100644
index 000000000000..c0f9ac15caf9
--- /dev/null
+++ b/dev-perl/Test-WWW-Mechanize/Test-WWW-Mechanize-1.08.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-WWW-Mechanize/Test-WWW-Mechanize-1.08.ebuild,v 1.1 2005/12/03 14:37:18 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Test::WWW::Mechanize is a subclass of WWW::Mechanize that
+incorporates features for web application testing"
+SRC_URI="mirror://cpan/authors/id/P/PE/PETDANCE/${P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/~petdance/${P}/"
+IUSE=""
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+#KEYWORDS="~ppc ~x86"
+KEYWORDS="~x86 ~sparc"
+SRC_TEST="do"
+
+DEPEND=">=dev-perl/WWW-Mechanize-1.00
+ dev-perl/Carp-Assert-More
+ >=dev-perl/HTTP-Server-Simple-0.07
+ dev-perl/URI
+ >=dev-perl/Test-LongString-0.07"
+
+src_compile() {
+ echo "y" | perl-module_src_compile
+}