summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2014-08-20 17:30:14 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2014-08-20 17:30:14 +0000
commitd75946ad1bcc86ebd881c8fb0b66efa03fd5214d (patch)
tree18c38c217dfd63371dc17d40a0d75a744985e0a7 /dev-perl/Finance-Quote
parentBump to 1.12, drop obsolete postinst message, thanks to slepnoga. Clean old. (diff)
downloadgentoo-2-d75946ad1bcc86ebd881c8fb0b66efa03fd5214d.tar.gz
gentoo-2-d75946ad1bcc86ebd881c8fb0b66efa03fd5214d.tar.bz2
gentoo-2-d75946ad1bcc86ebd881c8fb0b66efa03fd5214d.zip
Version bump and complete dependencies wrt #520330 by Harold Naparst
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 4868F14D)
Diffstat (limited to 'dev-perl/Finance-Quote')
-rw-r--r--dev-perl/Finance-Quote/ChangeLog8
-rw-r--r--dev-perl/Finance-Quote/Finance-Quote-1.350.0.ebuild32
2 files changed, 39 insertions, 1 deletions
diff --git a/dev-perl/Finance-Quote/ChangeLog b/dev-perl/Finance-Quote/ChangeLog
index f45fa51fc73b..38d3778a5cb0 100644
--- a/dev-perl/Finance-Quote/ChangeLog
+++ b/dev-perl/Finance-Quote/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Finance-Quote
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-Quote/ChangeLog,v 1.74 2014/06/12 18:21:58 zlogene Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-Quote/ChangeLog,v 1.75 2014/08/20 17:30:14 ssuominen Exp $
+
+*Finance-Quote-1.350.0 (20 Aug 2014)
+
+ 20 Aug 2014; Samuli Suominen <ssuominen@gentoo.org>
+ +Finance-Quote-1.350.0.ebuild:
+ Version bump and complete dependencies wrt #520330 by Harold Naparst
12 Jun 2014; Mikle Kolyada <zlogene@gentoo.org> Finance-Quote-1.290.0.ebuild:
Add missing test dependency wrt bug #509504
diff --git a/dev-perl/Finance-Quote/Finance-Quote-1.350.0.ebuild b/dev-perl/Finance-Quote/Finance-Quote-1.350.0.ebuild
new file mode 100644
index 000000000000..4dea5669265f
--- /dev/null
+++ b/dev-perl/Finance-Quote/Finance-Quote-1.350.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-Quote/Finance-Quote-1.350.0.ebuild,v 1.1 2014/08/20 17:30:14 ssuominen Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=ECOCODE
+MODULE_VERSION=1.35
+inherit perl-module
+
+DESCRIPTION="Get stock and mutual fund quotes from various exchanges"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~x86"
+IUSE="test"
+
+# virtual/perl-Data-Dumper currently commented out in the code
+# dev-perl/Perl-Critic-Dynamic is missing for USE="test" wrt #520340
+RDEPEND="dev-perl/Crypt-SSLeay
+ dev-perl/Date-Calc
+ dev-perl/HTTP-Cookies
+ dev-perl/HTTP-Message
+ dev-perl/HTML-Tree
+ dev-perl/HTML-TableExtract
+ dev-perl/JSON
+ dev-perl/Mozilla-CA
+ dev-perl/libwww-perl"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod )"
+
+SRC_TEST="do"