summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-05 03:30:39 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-05 03:30:39 +0000
commit647eac14fd01efd3a15e8140f2b94679f07c8ffb (patch)
treecebec26744c10ba9bb2eba01329eec24f822339c /dev-perl/ExtUtils-AutoInstall
parentAdding perl dep; fixed header; fixed DEPEND (diff)
downloadgentoo-2-647eac14fd01efd3a15e8140f2b94679f07c8ffb.tar.gz
gentoo-2-647eac14fd01efd3a15e8140f2b94679f07c8ffb.tar.bz2
gentoo-2-647eac14fd01efd3a15e8140f2b94679f07c8ffb.zip
Adding perl dep; fixed header; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/ExtUtils-AutoInstall')
-rw-r--r--dev-perl/ExtUtils-AutoInstall/ChangeLog7
-rw-r--r--dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild8
-rw-r--r--dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.61.ebuild7
-rw-r--r--dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild8
4 files changed, 22 insertions, 8 deletions
diff --git a/dev-perl/ExtUtils-AutoInstall/ChangeLog b/dev-perl/ExtUtils-AutoInstall/ChangeLog
index 2422825ae960..6e00dfb963a5 100644
--- a/dev-perl/ExtUtils-AutoInstall/ChangeLog
+++ b/dev-perl/ExtUtils-AutoInstall/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/ExtUtils-AutoInstall
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-AutoInstall/ChangeLog,v 1.29 2006/07/04 08:18:16 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-AutoInstall/ChangeLog,v 1.30 2006/08/05 03:30:39 mcummings Exp $
+
+ 05 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ ExtUtils-AutoInstall-0.56.ebuild, ExtUtils-AutoInstall-0.61.ebuild,
+ ExtUtils-AutoInstall-0.63.ebuild:
+ Adding perl dep; fixed header; fixed DEPEND
04 Jul 2006; Christian Hartmann <ian@gentoo.org>
ExtUtils-AutoInstall-0.61.ebuild, ExtUtils-AutoInstall-0.63.ebuild:
diff --git a/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild b/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild
index f6a8ea753696..49a8c8662d52 100644
--- a/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild
+++ b/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild,v 1.9 2005/07/09 22:51:46 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild,v 1.10 2006/08/05 03:30:39 mcummings Exp $
inherit perl-module
@@ -16,3 +16,7 @@ IUSE=""
src_compile() {
echo "n" | perl-module_src_compile
}
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.61.ebuild b/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.61.ebuild
index 9a37aaf365ae..ff7bba695732 100644
--- a/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.61.ebuild
+++ b/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.61.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.61.ebuild,v 1.10 2006/07/04 08:18:16 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.61.ebuild,v 1.11 2006/08/05 03:30:39 mcummings Exp $
inherit perl-module
@@ -16,9 +16,12 @@ IUSE=""
# TESTS BAD. Wants to write to cpan's config on the live system
#SRC_TEST="do"
-DEPEND="dev-perl/Sort-Versions"
+DEPEND="dev-perl/Sort-Versions
+ dev-lang/perl"
RDEPEND="${DEPEND}"
src_compile() {
echo "n" | perl-module_src_compile
}
+
+
diff --git a/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild b/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild
index 403d73d00941..325a260745ac 100644
--- a/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild
+++ b/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild,v 1.8 2006/07/04 08:18:16 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild,v 1.9 2006/08/05 03:30:39 mcummings Exp $
inherit perl-module
@@ -16,9 +16,11 @@ IUSE=""
# TESTS BAD. Wants to write to cpan's config on the live system
#SRC_TEST="do"
-DEPEND="dev-perl/Sort-Versions"
+DEPEND="dev-perl/Sort-Versions
+ dev-lang/perl"
RDEPEND="${DEPEND}"
src_compile() {
echo "n" | perl-module_src_compile
-} \ No newline at end of file
+}
+