summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hartmann <ian@gentoo.org>2006-08-04 11:23:39 +0000
committerChristian Hartmann <ian@gentoo.org>2006-08-04 11:23:39 +0000
commiteeec019a710e7c66cab54c42f6ebcd0a1782ad23 (patch)
tree1b4f2530e7d6db0a7b7f8dbc36a5c7078cecf11b /dev-perl/DBD-mysql/DBD-mysql-3.0006.ebuild
parentRemoved older ebuild-revisions. Added a patch to solve bug #142732, thanks to... (diff)
downloadgentoo-2-eeec019a710e7c66cab54c42f6ebcd0a1782ad23.tar.gz
gentoo-2-eeec019a710e7c66cab54c42f6ebcd0a1782ad23.tar.bz2
gentoo-2-eeec019a710e7c66cab54c42f6ebcd0a1782ad23.zip
Version bump; bug #140801
(Portage version: 2.1.1_pre4-r2)
Diffstat (limited to 'dev-perl/DBD-mysql/DBD-mysql-3.0006.ebuild')
-rw-r--r--dev-perl/DBD-mysql/DBD-mysql-3.0006.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/DBD-mysql/DBD-mysql-3.0006.ebuild b/dev-perl/DBD-mysql/DBD-mysql-3.0006.ebuild
new file mode 100644
index 000000000000..8813015810f2
--- /dev/null
+++ b/dev-perl/DBD-mysql/DBD-mysql-3.0006.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DBD-mysql/DBD-mysql-3.0006.ebuild,v 1.1 2006/08/04 11:23:39 ian Exp $
+
+inherit eutils perl-module
+
+MY_P="${P/_p/_}"
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="The Perl DBD:mysql Module"
+HOMEPAGE="http://search.cpan.org/CPAN/authors/id/C/CA/CAPTTOFU/"
+SRC_URI="mirror://cpan/authors/id/C/CA/CAPTTOFU/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+
+IUSE=""
+
+DEPEND="dev-lang/perl
+ dev-perl/DBI
+ dev-db/mysql"
+RDEPEND="${DEPEND}"
+
+mydoc="ToDo"