summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2014-04-13 17:40:52 +0000
committerAlexis Ballier <aballier@gentoo.org>2014-04-13 17:40:52 +0000
commit2b0d9e6fc27649916e605dc9a0ea40dd4bec19ac (patch)
treed28fcf99d860169d6999049b3f1f9c64d73723e9 /dev-ml/postgresql-ocaml
parentversion bump (diff)
downloadgentoo-2-2b0d9e6fc27649916e605dc9a0ea40dd4bec19ac.tar.gz
gentoo-2-2b0d9e6fc27649916e605dc9a0ea40dd4bec19ac.tar.bz2
gentoo-2-2b0d9e6fc27649916e605dc9a0ea40dd4bec19ac.zip
version bump
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 160F534A)
Diffstat (limited to 'dev-ml/postgresql-ocaml')
-rw-r--r--dev-ml/postgresql-ocaml/ChangeLog8
-rw-r--r--dev-ml/postgresql-ocaml/postgresql-ocaml-2.0.6.ebuild32
2 files changed, 39 insertions, 1 deletions
diff --git a/dev-ml/postgresql-ocaml/ChangeLog b/dev-ml/postgresql-ocaml/ChangeLog
index fcf7a106c92c..f20fe4be12e2 100644
--- a/dev-ml/postgresql-ocaml/ChangeLog
+++ b/dev-ml/postgresql-ocaml/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-ml/postgresql-ocaml
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ml/postgresql-ocaml/ChangeLog,v 1.36 2014/01/19 13:12:04 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ml/postgresql-ocaml/ChangeLog,v 1.37 2014/04/13 17:40:52 aballier Exp $
+
+*postgresql-ocaml-2.0.6 (13 Apr 2014)
+
+ 13 Apr 2014; Alexis Ballier <aballier@gentoo.org>
+ +postgresql-ocaml-2.0.6.ebuild:
+ version bump
19 Jan 2014; Alexis Ballier <aballier@gentoo.org>
-postgresql-ocaml-2.0.2.ebuild:
diff --git a/dev-ml/postgresql-ocaml/postgresql-ocaml-2.0.6.ebuild b/dev-ml/postgresql-ocaml/postgresql-ocaml-2.0.6.ebuild
new file mode 100644
index 000000000000..5cfaf402c418
--- /dev/null
+++ b/dev-ml/postgresql-ocaml/postgresql-ocaml-2.0.6.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ml/postgresql-ocaml/postgresql-ocaml-2.0.6.ebuild,v 1.1 2014/04/13 17:40:52 aballier Exp $
+
+EAPI=5
+
+OASIS_BUILD_DOCS=1
+
+inherit oasis
+
+DESCRIPTION="A package for ocaml that provides access to PostgreSQL databases."
+SRC_URI="http://bitbucket.org/mmottl/postgresql-ocaml/downloads/${P}.tar.gz"
+HOMEPAGE="http://bitbucket.org/mmottl/postgresql-ocaml"
+IUSE="examples"
+
+DEPEND="dev-db/postgresql-base
+ dev-db/postgresql-server"
+RDEPEND="${DEPEND}"
+
+SLOT="0/${PV}"
+LICENSE="LGPL-2"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+DOCS=( "AUTHORS.txt" "CHANGES.txt" "README.md" )
+
+src_install() {
+ oasis_src_install
+ if use examples ; then
+ insinto /usr/share/doc/${PF}
+ doins -r examples
+ fi
+}