summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaúl Porcel <armin76@gentoo.org>2007-05-29 18:28:46 +0000
committerRaúl Porcel <armin76@gentoo.org>2007-05-29 18:28:46 +0000
commit9bccf7f214b81533dfa4b9d1f3d7d31cb1800b46 (patch)
tree1fe7549aa969218eed6bca8465bccbe2b4fa448b /app-xemacs/ediff
parentalpha stable wrt #175560 (diff)
downloadgentoo-2-9bccf7f214b81533dfa4b9d1f3d7d31cb1800b46.tar.gz
gentoo-2-9bccf7f214b81533dfa4b9d1f3d7d31cb1800b46.tar.bz2
gentoo-2-9bccf7f214b81533dfa4b9d1f3d7d31cb1800b46.zip
alpha stable wrt #175560
(Portage version: 2.1.2.7)
Diffstat (limited to 'app-xemacs/ediff')
-rw-r--r--app-xemacs/ediff/ChangeLog5
-rw-r--r--app-xemacs/ediff/ediff-1.66.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/app-xemacs/ediff/ChangeLog b/app-xemacs/ediff/ChangeLog
index 1b8f83cd0b8b..8a4864e7e6ea 100644
--- a/app-xemacs/ediff/ChangeLog
+++ b/app-xemacs/ediff/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-xemacs/ediff
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-xemacs/ediff/ChangeLog,v 1.12 2007/05/09 05:56:47 graaff Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-xemacs/ediff/ChangeLog,v 1.13 2007/05/29 18:28:46 armin76 Exp $
+
+ 29 May 2007; Raúl Porcel <armin76@gentoo.org> ediff-1.66.ebuild:
+ alpha stable wrt #175560
09 May 2007; Hans de Graaff <graaff@gentoo.org> ediff-1.46.ebuild:
Change DEPEND to RDEPEND.
diff --git a/app-xemacs/ediff/ediff-1.66.ebuild b/app-xemacs/ediff/ediff-1.66.ebuild
index 1c7506478b6d..0bbe74bc0f8d 100644
--- a/app-xemacs/ediff/ediff-1.66.ebuild
+++ b/app-xemacs/ediff/ediff-1.66.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-xemacs/ediff/ediff-1.66.ebuild,v 1.1 2006/12/22 09:05:51 graaff Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-xemacs/ediff/ediff-1.66.ebuild,v 1.2 2007/05/29 18:28:46 armin76 Exp $
SLOT="0"
IUSE=""
@@ -14,6 +14,6 @@ app-xemacs/xemacs-base
app-xemacs/edebug
app-xemacs/prog-modes
"
-KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+KEYWORDS="alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
inherit xemacs-packages