summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-30 13:04:24 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-30 13:04:24 +0000
commitecd19a7308daa70507ecadb47e7b1f49d6703acb (patch)
treec3cd1c31ded7d96674585446b838c717fdf627c6 /app-text
parent*** empty log message *** (diff)
downloadgentoo-2-ecd19a7308daa70507ecadb47e7b1f49d6703acb.tar.gz
gentoo-2-ecd19a7308daa70507ecadb47e7b1f49d6703acb.tar.bz2
gentoo-2-ecd19a7308daa70507ecadb47e7b1f49d6703acb.zip
*** empty log message ***
Diffstat (limited to 'app-text')
-rw-r--r--app-text/rcs/files/digest-rcs-5.71
-rw-r--r--app-text/rcs/rcs-5.7.ebuild30
2 files changed, 31 insertions, 0 deletions
diff --git a/app-text/rcs/files/digest-rcs-5.7 b/app-text/rcs/files/digest-rcs-5.7
new file mode 100644
index 000000000000..6ee7b68a1357
--- /dev/null
+++ b/app-text/rcs/files/digest-rcs-5.7
@@ -0,0 +1 @@
+MD5 4c8e896f2d2446fa593c6f1601a4fb75 rcs-5.7.tar.gz
diff --git a/app-text/rcs/rcs-5.7.ebuild b/app-text/rcs/rcs-5.7.ebuild
new file mode 100644
index 000000000000..32ea12d7e769
--- /dev/null
+++ b/app-text/rcs/rcs-5.7.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-text/rcs/rcs-5.7.ebuild,v 1.1 2000/08/30 13:04:24 achim Exp $
+
+P=rcs-5.7
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Revision Controll System"
+SRC_URI="ftp://ftp.gnu.org/gnu/rcs/${A}"
+HOMEPAGE="http://www.gnu.org/software/rcs/"
+
+
+src_compile() {
+
+ cd ${S}
+ ./configure --prefix=/usr --host=${CHOST} --with-diffutils
+ cp ${FILESDIR}/conf.sh src/conf.sh
+ make
+
+}
+
+src_install () {
+
+ cd ${S}
+ make prefix=${D}/usr install
+ prepman
+ dodoc ChangeLog COPYING CREDITS NEWS README REFS
+}
+