summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-05 22:37:27 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-05 22:37:27 +0000
commite34e99ff3a479e58cdd7c2d310dce7bbf8070e74 (patch)
tree670a0fb22c3de0ef56319a57f951909e0608d680 /app-text/pylize
parentdigest (diff)
downloadgentoo-2-e34e99ff3a479e58cdd7c2d310dce7bbf8070e74.tar.gz
gentoo-2-e34e99ff3a479e58cdd7c2d310dce7bbf8070e74.tar.bz2
gentoo-2-e34e99ff3a479e58cdd7c2d310dce7bbf8070e74.zip
whitespace cleanup
Diffstat (limited to 'app-text/pylize')
-rw-r--r--app-text/pylize/Manifest4
-rw-r--r--app-text/pylize/pylize-1.1b.ebuild30
2 files changed, 17 insertions, 17 deletions
diff --git a/app-text/pylize/Manifest b/app-text/pylize/Manifest
index 3eaa1a74871f..0be99081fa4c 100644
--- a/app-text/pylize/Manifest
+++ b/app-text/pylize/Manifest
@@ -1,4 +1,4 @@
-MD5 edea00e71d4a98754f50b409570fa4b5 pylize-1.1b.ebuild 1112
-MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 9d8b316f12e5b1c0841456d1edb0c823 ChangeLog 443
+MD5 e0c2a49a766016fd281ae476d2e3679b pylize-1.1b.ebuild 1046
+MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 b4818a6ff5813a7b9a6a369a3ac921a0 files/digest-pylize-1.1b 63
diff --git a/app-text/pylize/pylize-1.1b.ebuild b/app-text/pylize/pylize-1.1b.ebuild
index a9ba8e208df5..f883469feac4 100644
--- a/app-text/pylize/pylize-1.1b.ebuild
+++ b/app-text/pylize/pylize-1.1b.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/pylize/pylize-1.1b.ebuild,v 1.2 2003/07/08 20:07:52 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/pylize/pylize-1.1b.ebuild,v 1.3 2003/09/05 22:37:22 msterret Exp $
DESCRIPTION="Python HTML Slideshow Generator using HTML and CSS"
HOMEPAGE="http://www.chrisarndt.de/en/software/pylize/"
@@ -12,24 +12,24 @@ SLOT="0"
KEYWORDS="x86"
DEPEND="virtual/python
- dev-python/Imaging
- >=dev-python/htmlgen-2.2.2"
+ dev-python/Imaging
+ >=dev-python/htmlgen-2.2.2"
S="${WORKDIR}/${P}"
src_compile() {
- einfo "no need to compile"
+ einfo "no need to compile"
}
src_install() {
- python install.py ${D}/usr || die
-
- # Fix Data dir in code
- cat ${D}/usr/bin/pylize | sed -e "s:^sys_libdir.*:sys_libdir = \'/usr/share/pylize\':" > ${D}/usr/bin/pylize.new || die
- mv ${D}/usr/bin/pylize.new ${D}/usr/bin/pylize || die
- chmod 755 ${D}/usr/bin/pylize
-
- PYTHON_VER=$(python -V 2>&1 | sed -e 's:Python \([0-9].[0-9]\).*:\1:')
- insinto /usr/lib/python${PYTHON_VER}/site-packages
- doins lib/roman.py
-}
+ python install.py ${D}/usr || die
+
+ # Fix Data dir in code
+ cat ${D}/usr/bin/pylize | sed -e "s:^sys_libdir.*:sys_libdir = \'/usr/share/pylize\':" > ${D}/usr/bin/pylize.new || die
+ mv ${D}/usr/bin/pylize.new ${D}/usr/bin/pylize || die
+ chmod 755 ${D}/usr/bin/pylize
+
+ PYTHON_VER=$(python -V 2>&1 | sed -e 's:Python \([0-9].[0-9]\).*:\1:')
+ insinto /usr/lib/python${PYTHON_VER}/site-packages
+ doins lib/roman.py
+}