summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Weber <xmw@gentoo.org>2013-06-16 22:26:39 +0000
committerMichael Weber <xmw@gentoo.org>2013-06-16 22:26:39 +0000
commitd7881f7203d67bebef1bbcc8766b8c358e85baef (patch)
treeabf40a713b5aaed94ea390b68ed4c6eeede594ce /app-text/llpp/llpp-9999.ebuild
parentUpdate live build (diff)
downloadgentoo-2-d7881f7203d67bebef1bbcc8766b8c358e85baef.tar.gz
gentoo-2-d7881f7203d67bebef1bbcc8766b8c358e85baef.tar.bz2
gentoo-2-d7881f7203d67bebef1bbcc8766b8c358e85baef.zip
Add -lpthread for shared builds
(Portage version: 2.2.0_alpha180/cvs/Linux x86_64, signed Manifest commit with key 62EEF090)
Diffstat (limited to 'app-text/llpp/llpp-9999.ebuild')
-rw-r--r--app-text/llpp/llpp-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-text/llpp/llpp-9999.ebuild b/app-text/llpp/llpp-9999.ebuild
index 758813929ca3..2d3a41911934 100644
--- a/app-text/llpp/llpp-9999.ebuild
+++ b/app-text/llpp/llpp-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/llpp/llpp-9999.ebuild,v 1.23 2013/06/16 22:24:58 xmw Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/llpp/llpp-9999.ebuild,v 1.24 2013/06/16 22:26:39 xmw Exp $
EAPI=5
@@ -63,7 +63,7 @@ src_compile() {
esac
done
else
- local cclib="$($(tc-getPKG_CONFIG) --libs mupdf x11)"
+ local cclib="$($(tc-getPKG_CONFIG) --libs mupdf x11) -lpthread"
fi
verbose() { echo "$@" >&2 ; "$@" || die ; }