summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Bronder <jsbronder@gentoo.org>2008-01-05 00:15:04 +0000
committerJustin Bronder <jsbronder@gentoo.org>2008-01-05 00:15:04 +0000
commitb0afd07cfa823a75ab06334862747a9f401999fb (patch)
tree092be4c7995254ae7ce33d08969020d54ac3a4d2 /app-shells
parentAdd qt3to4 tool (diff)
downloadgentoo-2-b0afd07cfa823a75ab06334862747a9f401999fb.tar.gz
gentoo-2-b0afd07cfa823a75ab06334862747a9f401999fb.tar.bz2
gentoo-2-b0afd07cfa823a75ab06334862747a9f401999fb.zip
Fix typo where RDEPEND=RDEPEND instead of DEPEND and minor syntax stuff.
(Portage version: 2.1.3.19)
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/dsh/ChangeLog9
-rw-r--r--app-shells/dsh/dsh-0.24.0.ebuild10
-rw-r--r--app-shells/dsh/dsh-0.25.0.ebuild10
-rw-r--r--app-shells/dsh/dsh-0.25.3.ebuild10
-rw-r--r--app-shells/dsh/dsh-0.25.7.ebuild8
-rw-r--r--app-shells/dsh/dsh-0.25.9.ebuild6
6 files changed, 29 insertions, 24 deletions
diff --git a/app-shells/dsh/ChangeLog b/app-shells/dsh/ChangeLog
index 381890cbc509..15e886aaa2a8 100644
--- a/app-shells/dsh/ChangeLog
+++ b/app-shells/dsh/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-shells/dsh
-# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/ChangeLog,v 1.14 2007/11/23 13:44:16 drac Exp $
+# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/ChangeLog,v 1.15 2008/01/05 00:15:04 jsbronder Exp $
+
+ 05 Jan 2008; Justin Bronder <jsbronder@gentoo.org> dsh-0.24.0.ebuild,
+ dsh-0.25.0.ebuild, dsh-0.25.3.ebuild, dsh-0.25.7.ebuild,
+ dsh-0.25.9.ebuild:
+ Fix typo where RDEPEND=RDEPEND instead of DEPEND and minor syntax stuff.
*dsh-0.25.9 (23 Nov 2007)
diff --git a/app-shells/dsh/dsh-0.24.0.ebuild b/app-shells/dsh/dsh-0.24.0.ebuild
index a57ec1426400..4485612a9ecb 100644
--- a/app-shells/dsh/dsh-0.24.0.ebuild
+++ b/app-shells/dsh/dsh-0.24.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/dsh-0.24.0.ebuild,v 1.6 2006/06/10 11:48:19 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/dsh-0.24.0.ebuild,v 1.7 2008/01/05 00:15:04 jsbronder Exp $
DESCRIPTION="DSH - Distributed Shell"
HOMEPAGE="http://www.netfort.gr.jp/~dancer/software/downloads/"
@@ -12,16 +12,16 @@ KEYWORDS="x86 ppc"
IUSE="nls"
DEPEND="dev-libs/libdshconfig"
-RDEPEND="${RDEPEND}
+RDEPEND="${DEPEND}
virtual/ssh"
src_compile() {
- econf --sysconfdir=/etc/dsh `use_enable nls` || die
+ econf --sysconfdir=/etc/dsh $(use_enable nls) || die
make || die
}
src_install() {
- make install DESTDIR=${D} || die
+ make install DESTDIR="${D}" || die
dodir /etc/dsh/group
dodoc TODO README ChangeLog
}
diff --git a/app-shells/dsh/dsh-0.25.0.ebuild b/app-shells/dsh/dsh-0.25.0.ebuild
index 18308d2ac96f..ffc71255919e 100644
--- a/app-shells/dsh/dsh-0.25.0.ebuild
+++ b/app-shells/dsh/dsh-0.25.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/dsh-0.25.0.ebuild,v 1.6 2006/06/10 11:48:19 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/dsh-0.25.0.ebuild,v 1.7 2008/01/05 00:15:04 jsbronder Exp $
DESCRIPTION="DSH - Distributed Shell"
HOMEPAGE="http://www.netfort.gr.jp/~dancer/software/downloads/"
@@ -12,16 +12,16 @@ KEYWORDS="x86 ppc"
IUSE="nls"
DEPEND="dev-libs/libdshconfig"
-RDEPEND="${RDEPEND}
+RDEPEND="${DEPEND}
virtual/ssh"
src_compile() {
- econf --sysconfdir=/etc/dsh `use_enable nls` || die
+ econf --sysconfdir=/etc/dsh $(use_enable nls) || die
make || die
}
src_install() {
- make install DESTDIR=${D} || die
+ make install DESTDIR="${D}" || die
dodir /etc/dsh/group
dodoc TODO README ChangeLog
}
diff --git a/app-shells/dsh/dsh-0.25.3.ebuild b/app-shells/dsh/dsh-0.25.3.ebuild
index 01089462de50..9eb6379eb9bf 100644
--- a/app-shells/dsh/dsh-0.25.3.ebuild
+++ b/app-shells/dsh/dsh-0.25.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/dsh-0.25.3.ebuild,v 1.3 2006/06/10 11:48:19 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/dsh-0.25.3.ebuild,v 1.4 2008/01/05 00:15:04 jsbronder Exp $
DESCRIPTION="Distributed Shell"
HOMEPAGE="http://www.netfort.gr.jp/~dancer/software/downloads/"
@@ -12,16 +12,16 @@ KEYWORDS="~x86 ~ppc"
IUSE="nls"
DEPEND="dev-libs/libdshconfig"
-RDEPEND="${RDEPEND}
+RDEPEND="${DEPEND}
virtual/ssh"
src_compile() {
- econf --sysconfdir=/etc/dsh `use_enable nls` || die
+ econf --sysconfdir=/etc/dsh $(use_enable nls) || die
emake || die
}
src_install() {
- make install DESTDIR=${D} || die
+ make install DESTDIR="${D}" || die
dodir /etc/dsh/group
dodoc TODO README ChangeLog
}
diff --git a/app-shells/dsh/dsh-0.25.7.ebuild b/app-shells/dsh/dsh-0.25.7.ebuild
index 0e0db690930b..d5885af71a57 100644
--- a/app-shells/dsh/dsh-0.25.7.ebuild
+++ b/app-shells/dsh/dsh-0.25.7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/dsh-0.25.7.ebuild,v 1.1 2006/10/10 05:23:31 dberkholz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/dsh-0.25.7.ebuild,v 1.2 2008/01/05 00:15:04 jsbronder Exp $
DESCRIPTION="Distributed Shell"
HOMEPAGE="http://www.netfort.gr.jp/~dancer/software/downloads/"
@@ -12,11 +12,11 @@ KEYWORDS="~x86 ~ppc"
IUSE="nls"
DEPEND="dev-libs/libdshconfig"
-RDEPEND="${RDEPEND}
+RDEPEND="${DEPEND}
virtual/ssh"
src_compile() {
- econf --sysconfdir=/etc/dsh `use_enable nls` || die "econf failed"
+ econf --sysconfdir=/etc/dsh $(use_enable nls) || die "econf failed"
emake || die "emake failed"
}
diff --git a/app-shells/dsh/dsh-0.25.9.ebuild b/app-shells/dsh/dsh-0.25.9.ebuild
index ec5f5b139e56..25cc40260ee9 100644
--- a/app-shells/dsh/dsh-0.25.9.ebuild
+++ b/app-shells/dsh/dsh-0.25.9.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/dsh-0.25.9.ebuild,v 1.1 2007/11/23 13:44:16 drac Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/dsh-0.25.9.ebuild,v 1.2 2008/01/05 00:15:04 jsbronder Exp $
DESCRIPTION="Distributed Shell"
HOMEPAGE="http://www.netfort.gr.jp/~dancer/software/downloads/"
@@ -12,7 +12,7 @@ KEYWORDS="~amd64 ~ppc ~x86"
IUSE="nls"
DEPEND="dev-libs/libdshconfig"
-RDEPEND="${RDEPEND}
+RDEPEND="${DEPEND}
virtual/ssh"
src_compile() {